Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Ampps 3.9 on macOS Catalina - Apache won't start]]> https://www.softaculous.com/board/index.php?tid=16550&tpg=1#p55484 Fri, 30 Sep 2022 05:20:22 GMT https://www.softaculous.com/board/index.php?tid=16550&tpg=1#p55484 <![CDATA[I installed docker on my main server with virtualizor, and it worked abnormally]]> https://www.softaculous.com/board/index.php?tid=18495&tpg=1#p55483 Fri, 30 Sep 2022 04:48:33 GMT https://www.softaculous.com/board/index.php?tid=18495&tpg=1#p55483 <![CDATA[Redirecting emails to a specific folder]]> https://www.softaculous.com/board/index.php?tid=18639&tpg=1#p55482 /home/user/mail/yourdomain.com/foldername     

(user = Power Panel login username)
Don't forget to add a name in the upper "Filter Name" box or it will fail :)

]]>
Fri, 30 Sep 2022 00:00:11 GMT https://www.softaculous.com/board/index.php?tid=18639&tpg=1#p55482
<![CDATA[Redirecting emails to a specific folder]]> https://www.softaculous.com/board/index.php?tid=18639&tpg=1#p55481 .
]]>
Thu, 29 Sep 2022 22:05:31 GMT https://www.softaculous.com/board/index.php?tid=18639&tpg=1#p55481
<![CDATA[Ram : Guest agent not installed.]]> https://www.softaculous.com/board/index.php?tid=18648&tpg=1#p55480 -----------------
no one can help a mere mortal? XD
thanks so much!
]]>
Thu, 29 Sep 2022 16:40:52 GMT https://www.softaculous.com/board/index.php?tid=18648&tpg=1#p55480
<![CDATA[Joomla 4 clone loses Administrator Template]]> https://www.softaculous.com/board/index.php?tid=18645&tpg=1#p55479
Glad to know that the issue has been resolved.

Let us know if you need any other help.
]]>
Thu, 29 Sep 2022 04:18:23 GMT https://www.softaculous.com/board/index.php?tid=18645&tpg=1#p55479
<![CDATA[Ram : Guest agent not installed.]]> https://www.softaculous.com/board/index.php?tid=18648&tpg=1#p55478 "Ram : Guest agent not installed."
try to install following the following link https://www.virtualizor.com/docs/faq/install-guest-agent/


Code

yum  --skip-broken -y install qemu-guest-agent

systemctl enable qemu-guest-agent

sed -c -i "s/\(BLACKLIST_RPC *= *\).*/\1guest\-file\-seek/" /etc/sysconfig/qemu-ga

systemctl unmask qemu-guest-agent

systemctl restart qemu-guest-agent


but on master(hypevisor )and also vm have next error on service qemu-guest-agent;
master:
Quote
[root@master ~]# service  qemu-guest-agent status

Redirecting to /bin/systemctl status qemu-guest-agent.service

● qemu-guest-agent.service - QEMU Guest Agent

  Loaded: loaded (/usr/lib/systemd/system/qemu-guest-agent.service; enabled; vendor preset: enabled)

  Active: inactive (dead)


Sep 29 01:53:47 master systemd[1]: Dependency failed for QEMU Guest Agent.

Sep 29 01:53:47 master systemd[1]: qemu-guest-agent.service: Job qemu-guest-agent.service/start failed with result 'dependency'.

[root@master ~]#




vm;
Quote
[root@testing ~]# systemctl status  qemu-guest-agent 
● qemu-guest-agent.service - QEMU Guest Agent

  Loaded: loaded (/usr/lib/systemd/system/qemu-guest-agent.service; enabled; vendor preset: enabled)

  Active: inactive (dead)



Sep 28 20:02:11 testing systemd[1]: qemu-guest-agent.service: Bound to unit dev-virtio\x2dports-org.qemu.guest_agent.0.device, but unit isn't active.

Sep 28 20:02:11 testing systemd[1]: Dependency failed for QEMU Guest Agent.

Sep 28 20:02:11 testing systemd[1]: qemu-guest-agent.service: Job qemu-guest-agent.service/start failed with result 'dependency'.

Sep 28 20:02:15 testing systemd[1]: qemu-guest-agent.service: Bound to unit dev-virtio\x2dports-org.qemu.guest_agent.0.device, but unit isn't active.

Sep 28 20:02:15 testing systemd[1]: Dependency failed for QEMU Guest Agent.

Sep 28 20:02:15 testing systemd[1]: qemu-guest-agent.service: Job qemu-guest-agent.service/start failed with result 'dependency'.




I hope someone can help since the vm are in production and I would like to know how to send this problem in the creation of future vms.
thanks so much.-

]]>
Thu, 29 Sep 2022 00:14:18 GMT https://www.softaculous.com/board/index.php?tid=18648&tpg=1#p55478
<![CDATA[Joomla 4 clone loses Administrator Template]]> https://www.softaculous.com/board/index.php?tid=18645&tpg=1#p55477
In the Joomla Global Configuration, there is a Use URL Rewriting option.  In the help text, it says "Apache and Litespeed: Rename htaccess.txt to .htaccess".  My host uses Lightspeed. So I turned on URL Rewriting and renamed it.  Somehow ended up with both files later on - unclear how.  Either way, by keeping htaccess.txt only and not renaming, everything seems to work.

Apologies for not discovering this on my own.]]>
Wed, 28 Sep 2022 23:23:52 GMT https://www.softaculous.com/board/index.php?tid=18645&tpg=1#p55477
<![CDATA[Joomla 4 clone loses Administrator Template]]> https://www.softaculous.com/board/index.php?tid=18645&tpg=1#p55476 Wed, 28 Sep 2022 20:25:38 GMT https://www.softaculous.com/board/index.php?tid=18645&tpg=1#p55476 <![CDATA[Webuzo 3.5.0 Launched]]> https://www.softaculous.com/board/index.php?tid=18647&tpg=1#p55475

The Webuzo Team has released version 3.5.0 which includes some bug fixes.

1) [Bug Fix] Password changing for Emails was not working in 3.4.9. This is fixed.

2) [Bug Fix] The PHP service would be offline for 1-2 minutes in Enduser Backup Restore. This is fixed.

3) [Bug Fix] Deliver to folder email filter was not working. This is fixed.

We are working around the clock to add more and more features. Please stay tuned for more and if you have any suggestions, do let us know by emailing it to sales@webuzo.com


Regards,
The Webuzo Team]]>
Wed, 28 Sep 2022 16:50:46 GMT https://www.softaculous.com/board/index.php?tid=18647&tpg=1#p55475