Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > Pre-Sales > Topic : Installation issues



Threaded Mode | Print  

 Installation issues, Issues installing on bare metal (4 Replies, Read 1441 times)
cruzio
Group: Member
Post Group: Newbie
Posts: 3
Status:
Evaluating Virtualizor for some new Xen servers I'm building. Existing servers are on Debian, but since I can't go that route, I tried:

Installing Centos 7, then running the Virtualizor Xen install.  Server wouldn't boot into Xen kernel, stopping right after "Creating Ramdisk".

Installing Ubuntu 14.04, then running the Virtualizor Xen install. Server booted and I could get to Virtualizor web page, but the message on that page told me Xen wasn't installed correctly. The XL toolstack was already selected.

On a whim, I upgraded Ubuntu to 16.04 from the cli. After that, it appears Virtualizor is now working, though I need to do some testing.

Does the wiki need to be updated?  The installer?
IP: --   

Installation issues
jevingala
Group: Virtualizor Team
Post Group: Elite Member
Posts: 275
Status:
Hi,
We can access your server and help in checking issues with Xen on Ubuntu 14.04 .For Ubuntu 16.04, we haven't tested it.


-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

Installation issues
cruzio
Group: Member
Post Group: Newbie
Posts: 3
Status:
Except that it's now running 16, since 14 wasn't working.

It's not a production server, so maybe I'll reinstall and let you folks take a look.

I'll let you know if that happens.
IP: --   

Installation issues
cruzio
Group: Member
Post Group: Newbie
Posts: 3
Status:
Okay, I reinstalled Ubuntu 14.04 and am seeing the same issue.

I also sprung for a month license,as my trial had expired.

Next steps to get you folks to take a look?
IP: --   

Installation issues
jevingala
Group: Virtualizor Team
Post Group: Elite Member
Posts: 275
Status:
Hi,
Please open a support ticket with server's access details so that we can access your server and check the issue :
https://www.softaculous.com/support/open.php




-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 21, 2018, 5:45 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.506