Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Subdomains doesn´t work (Windows 10)



Threaded Mode | Print  

 Subdomains doesn´t work (Windows 10), All Subdomains went to the root (3 Replies, Read 721 times)
fchojinski
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi,
i am a newb at ampps. Perhaps you can help me. I have made an ampps installation on a Windows 10 PC. First, i wrote all subdomains into the admin site (please look at attached file ampps.jpg). That does not work. Then i created a http-vhosts.conf (also attached). That also does not work.

The normal domain www.intranet.kleiner-gmbh.de works, the rest not. Perhaps there is an error on my DNS Server (picture dsn.jpg)

Can you please give me a hint what i can do?
RegardsFrank
IP: --   

Subdomains doesn´t work (Windows 10)
fchojinski
Group: Member
Post Group: Newbie
Posts: 5
Status:
htpp-vhosts.conf can not be uploaded, so here as text:
#### managementsystem VirtualHost ####
           

<VirtualHost *:80>
<Directory "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\Kleiner_2018_Integriertes_Managementsystem">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName managementsystem.kleiner-gmbh.de
ServerAlias managementsystem.kleiner-gmbh.de
ScriptAlias /cgi-bin/ "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\cgi-bin"
DocumentRoot "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\Kleiner_2018_Integriertes_Managementsystem"
ErrorLog "C:/managementsystem.err"
CustomLog "C:/managementsystem.log" combined
</VirtualHost>

####################################

#### betriebsanweisungen VirtualHost ####
           

<VirtualHost *:80>
<Directory "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\Betriebsanweisungen">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName betriebsanweisungen.kleiner-gmbh.de
ServerAlias betriebsanweisungen.kleiner-gmbh.de
ScriptAlias /cgi-bin/ "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\cgi-bin"
DocumentRoot "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\Betriebsanweisungen"
ErrorLog "C:/betriebsanweisungen.err"
CustomLog "C:/betriebsanweisungen.log" combined
</VirtualHost>

####################################

####################################

#### gokleiner VirtualHost ####
           

<VirtualHost *:80>
<Directory "C:\Program Files (x86)\Ampps_new\www\gokleiner">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName gokleiner.kleiner-gmbh.de
ServerAlias gokleiner.kleiner-gmbh.de
ScriptAlias /cgi-bin/ "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\cgi-bin"
DocumentRoot "C:\Program Files (x86)\Ampps_new\www\gokleiner"
ErrorLog "C:/gokleiner.err"
CustomLog "C:/gokleiner.log" combined
</VirtualHost>

####################################

####################################

#### tantal VirtualHost ####
           

<VirtualHost *:80>
<Directory "C:\Program Files (x86)\Ampps_new\www\tantal">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName tantal.kleiner-gmbh.de
ServerAlias tantal.kleiner-gmbh.de
ScriptAlias /cgi-bin/ "C:\Program Files (x86)\Ampps_new\www\managementsystem_viflow\cgi-bin"
DocumentRoot "C:\Program Files (x86)\Ampps_new\www\tantal"
ErrorLog "C:/tantal.err"
CustomLog "C:/tantal.log" combined
</VirtualHost>

####################################



IP: --   

Subdomains doesn´t work (Windows 10)
fchojinski
Group: Member
Post Group: Newbie
Posts: 5
Status:
next try for attachments....
IP: --   

Subdomains doesn´t work (Windows 10)
fchojinski
Group: Member
Post Group: Newbie
Posts: 5
Status:
Sorry, once again. In http.conf is written:
# DocumentRoot: The directory out of which you will serve your
# documents. By default, all requests are taken from this directory, but
# symbolic links and aliases may be used to point to other locations.
#
DocumentRoot "C:/Program Files (x86)/Ampps_new/www/kwsi"
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is December 11, 2018, 12:24 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.234