Softaculous https://www.softaculous.com/board/index.php? <![CDATA[MacOS Catalina Problem with AMPPS]]> https://www.softaculous.com/board/index.php?tid=15754&tpg=1#p48184
Quote From : thisguy10 December 15, 2019, 5:44 pm
Trying to install 3.9 on Catalina and getting endless Gatekeeper warnings.  After allowing for all the warnings Ampps runs, I can serve pages and access DB but admin panel is blank.  Have tried reinstalling 3 times with no change.  Any ideas?


see the other topic I created]]>
Mon, 16 Dec 2019 07:02:59 GMT https://www.softaculous.com/board/index.php?tid=15754&tpg=1#p48184
<![CDATA[No cache plugin is working with WordPress]]> https://www.softaculous.com/board/index.php?tid=13359&tpg=1#p48183 Mon, 16 Dec 2019 06:58:03 GMT https://www.softaculous.com/board/index.php?tid=13359&tpg=1#p48183 <![CDATA[AMPPS64 is unusable on Catalina]]> https://www.softaculous.com/board/index.php?tid=15991&tpg=1#p48182 xattr -d -r com.apple.quarantine <PATH TO DMG>

And then install AMPPS
]]>
Mon, 16 Dec 2019 06:19:56 GMT https://www.softaculous.com/board/index.php?tid=15991&tpg=1#p48182
<![CDATA[AMPPS64 is unusable on Catalina]]> https://www.softaculous.com/board/index.php?tid=15991&tpg=1#p48181
Quote From : thisguy10 Today at 3:59 am
Same problems,  should have stayed on mojave.  Your terminal command fixed my blank admin and I am also able to add domains. Thx.

do you also experience SSL and domains issue? Whenever I add a new domain it would not work at all :(]]>
Mon, 16 Dec 2019 04:50:17 GMT https://www.softaculous.com/board/index.php?tid=15991&tpg=1#p48181
<![CDATA[AMPPS64 is unusable on Catalina]]> https://www.softaculous.com/board/index.php?tid=15991&tpg=1#p48180 Mon, 16 Dec 2019 03:59:18 GMT https://www.softaculous.com/board/index.php?tid=15991&tpg=1#p48180 <![CDATA[AMPPS64 is unusable on Catalina]]> https://www.softaculous.com/board/index.php?tid=15991&tpg=1#p48179
1) When I've installed an upgraded version of AMMPS64 - I lost all my SQL files, so prepare to backup

2) The app would not launch as the GateKeeper will prevent all binaries from being executed. I fixed this by issuing the following

xattr -d -r com.apple.quarantine /Applications/AMPPS/

3) Then, a blank screen was shown instead of AMPPS control panel. After spending half an hour on google I managed to fix this one by issuing the following command:

/Applications/AMPPS/php-5.6/bin/php -c /Applications/AMPPS/php-5.6/etc/php.ini /Applications/AMPPS/ampps/softaculous/enduser/install.php

4) Then I tried creating new domains and it failed on me :(

- Domains would not resolve (any domain still renders localhost)
- SSL is not working

Bottomline is: stay with Mojave and use the old version for now until they update it to a proper one.]]>
Mon, 16 Dec 2019 02:46:44 GMT https://www.softaculous.com/board/index.php?tid=15991&tpg=1#p48179
<![CDATA[MacOS Catalina Problem with AMPPS]]> https://www.softaculous.com/board/index.php?tid=15754&tpg=1#p48178 https://apple.stackexchange.com/questions/366542/install-spotify-cant-be-opened-because-apple-cannot-check-it-for-malicious-so]]> Sun, 15 Dec 2019 18:20:36 GMT https://www.softaculous.com/board/index.php?tid=15754&tpg=1#p48178 <![CDATA[MacOS Catalina Problem with AMPPS]]> https://www.softaculous.com/board/index.php?tid=15754&tpg=1#p48177 Sun, 15 Dec 2019 17:44:58 GMT https://www.softaculous.com/board/index.php?tid=15754&tpg=1#p48177 <![CDATA[No notifications on Ping check]]> https://www.softaculous.com/board/index.php?tid=15373&tpg=1#p48176 We can complete your assignment in as little as 3 hours, but urgent orders are more expensive.
Plan your time wisely and save up to 50% on any paper! https://www.papernow.org/]]>
Sun, 15 Dec 2019 14:01:12 GMT https://www.softaculous.com/board/index.php?tid=15373&tpg=1#p48176
<![CDATA[openvpn on kvm]]> https://www.softaculous.com/board/index.php?tid=15990&tpg=1#p48175 does anybody know how to install openvpn on kvm does it work, if yes how i can install it on Ubuntu 18 or 16?]]> Sun, 15 Dec 2019 12:02:15 GMT https://www.softaculous.com/board/index.php?tid=15990&tpg=1#p48175