Welcome Guest. Please Login or Register  


You are here: Index > SitePad Website Builder > General Support > Topic : problem with cname e demo template



Threaded Mode | Print  

 problem with cname e demo template, the cname not working (1 Replies, Read 314 times)
studiojanus
Group: Member
Post Group: Newbie
Posts: 2
Status:
hi I have a problem with demos. I tried to set the cname for the template demos but it doesn't work. i use ovh for domains and plesk with centos 7 on contabo server. I configured in the following way:
1- installed sitepad from plesk extensions

2- inserted everything for the whitelabel

3- when I open the site, if I click on demo, it opens the demo on your domain. so I tried to go to ovh, create a cname with demo.creazionisitoweb.it with record demos.sitepad.com.

4- I create a site on a space and open it. as soon as I choose a theme and click on demo, it starts but then it is redtioned on your site.

the configuration should be correct. did I do something wrong?

the domain points to the server for the primary domain as a record and with cname to demos.sitepad.com.
IP: --   

problem with cname e demo template
aakash_softac
Group: Softaculous Team
Post Group: Super Member
Posts: 514
Status:
Hi,

We have already replied to your Ticket.

Do let us know if you need any other information.


-----------------------
Aakash Gupta
SitePad Developer

Follow us for faster updates
Twitter: https://twitter.com/sitepad_editor
Facebook: https://facebook.com/SitePad
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 15, 2020, 5:22 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.130