Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Bugs > Topic : After restart webuzo, I can't login to the admin panel.



Threaded Mode | Print  

 After restart webuzo, I can't login to the admin panel. (4 Replies, Read 7060 times)
ariful111islam
Group: Member
Post Group: Newbie
Posts: 1
Status:
I am running webuzo in my vps. I was unable to load the admin panel. The page wasn't loading. Then I restart the webuzo from terminal and then I can't login into the admin panel with my admin id pass. even it's not showing what kind of error it is, like wrong username and pass. if i use wrong username and pass then it show username and password is incorrect but if i use the right username and password then through error but not what it is.
I have done the steps in this post (i can't share link so sharing the post name) :/

"Can't login to End User Panel, We can't login to port 2002"
IP: --   

After restart webuzo, I can't login to the admin panel.
hdaackda
Group: Member
Post Group: Newbie
Posts: 3
Status:
any update on this? getting the same error
IP: --   

After restart webuzo, I can't login to the admin panel.
nikhil.m
Group: Webuzo Team
Post Group: Working Member
Posts: 158
Status:
Hi,

This error mostly occurs due to errors in the core Webuzo files , if you edited any file or deleted please restore it to the original state .
IP: --   

After restart webuzo, I can't login to the admin panel.
nychos
Group: Member
Post Group: Newbie
Posts: 7
Status:
I have the same problem, how can I restore Webuzo files?

Also if I run on CLI:  "Root > service webuzo restart"  it says "-bash: Root: command not found"

Any help? Thank you
IP: --   

After restart webuzo, I can't login to the admin panel.
nikhil89
Group: Softaculous Team
Post Group: Elite Member
Posts: 456
Status:
Quote From : nychos September 1, 2016, 8:13 am
I have the same problem, how can I restore Webuzo files?

You will have to run cron on your server. You can do that by executing the following command:
Code
/usr/local/emps/bin/php /usr/local/webuzo/cron.php

Quote From : nychos September 1, 2016, 8:13 am
Also if I run on CLI:  "Root > service webuzo restart"  it says "-bash: Root: command not found"

Any help? Thank you

The command executed by you is wrong. Please execute the following command:
Code
service webuzo restart
You will have to login as root to execute the above commands.

Please let me know if you need any further assistance. I will be happy to help you.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 18, 2017, 5:40 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.162