Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : vpsmanage Page is Blank



Normal Mode | Print  

 vpsmanage Page is Blank (4 Replies, Read 931 times)
megaprovedor
Group: NOC
Post Group: Newbie
Posts: 12
Status:
I have virtualizor installed on servers with Xenserver and with Proxmox.



Today I noticed that on all my servers the VPS management screen is blank. I accessed this screen a few days ago.

The screen I am referring to is logged in as Admin:
Virtual Servers > List All > Click on VID

The word Loading appears in blue at the top of the new window for a few moments and then disappears with the page remaining blank.

This behavior is on all my servers, so I believe it's a bug in the latest version. They are Proxmox servers and servers in the most different versions of XenServer.

-----------------------
Mega Provedor - Brazil Datacenter
Visit: https://www.megaprovedor.com.br
IP: --   


Threads
 megaprovedor   vpsmanage Page is Blank (4 Replies, Read 931 times)
    |--  jevingala   Hi, Are you...   on May 20, 2022, 7:49 am
    |--  megaprovedor   Hi, I tested...   on May 20, 2022, 10:58 am
    |--  jevingala   Hi, Can you...   on May 20, 2022, 11:07 am
    |--  megaprovedor   Yes, it worked....   on May 20, 2022, 8:16 pm

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
4 guests, 0 users.


All times are GMT. The time now is August 8, 2022, 2:13 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.068