Topic : Ampps failed to start after installation

Posted By: AugustineOjeka on June 24, 2020, 7:50 pm
Please I need help on how to get Ampps 3.9 to run on my computer. my system is a laptop with windows 8.1. I had earlier runned ampps 3.8 on it, which I unstalled to allow me installed ampps 3.9. win os is 64bits.
After installation, I tried to run the App but it failed with the following error:
program can't start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer....

I have tried reinstallation of the App, same problem. I tried reinstalling the c++ redistributable 2017- same problem persist. I tried installing additional c++ redistributable 2015, the problem persisted.
Please somebody help me, its been frustrating for me. I out of options now.

Thank you
Augustine Ojeka

Posted By: pixeleo on June 28, 2020, 11:09 am | Post: 1
We have the same problem, I just reformatted my laptop.
AMPPS installation was successful, but when I open it I encounter this pop-up error.


ANy fix for this?

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.