Bugs (Softaculous) https://www.softaculous.com/board/index.php?fid=19 <![CDATA[Error: "Failed to connect noVNC server."]]> https://www.softaculous.com/board/index.php?tid=14488&tpg=1#p43462 Could any supports answer me?]]> Fri, 21 Sep 2018 10:54:57 GMT https://www.softaculous.com/board/index.php?tid=14488&tpg=1#p43462 <![CDATA[Error: "Failed to connect noVNC server."]]> https://www.softaculous.com/board/index.php?tid=14488&tpg=1#p43390
Product: Virtualizor 2.9.7, Proxmox 5.2-1.
Platform:
    Server: Debian GNU/Linux 9 for using Proxmox server
    Client:  Google Chrome 69.0.3497.92 for using VNC Web console

Actual Result: When I restart Proxmox server or access web noVNC console via Proxmox, not Virtualizor, ports which were created by Virtualizor will be disappeared. So it cannot access the noVNC console anymore.

Expected Result:  When I restart or reboot the Proxmox server. it still can access the noVNC console on Virtualizor.
]]>
Mon, 17 Sep 2018 06:20:51 GMT https://www.softaculous.com/board/index.php?tid=14488&tpg=1#p43390
<![CDATA[ebtables]]> https://www.softaculous.com/board/index.php?tid=14463&tpg=1#p43314 Sat, 08 Sep 2018 05:47:42 GMT https://www.softaculous.com/board/index.php?tid=14463&tpg=1#p43314 <![CDATA[Error Installing VPS]]> https://www.softaculous.com/board/index.php?tid=14208&tpg=1#p42492 ]]> Sat, 09 Jun 2018 23:02:09 GMT https://www.softaculous.com/board/index.php?tid=14208&tpg=1#p42492 <![CDATA[Error Installing VPS]]> https://www.softaculous.com/board/index.php?tid=14208&tpg=1#p42489 You should not add the partitioned device as the storage.You need to mount it on some directory and then you can add it as storage on panel.
Note : File based storage  does not supports backup and template creation.
]]>
Sat, 09 Jun 2018 09:20:23 GMT https://www.softaculous.com/board/index.php?tid=14208&tpg=1#p42489
<![CDATA[Error Installing VPS]]> https://www.softaculous.com/board/index.php?tid=14208&tpg=1#p42431 i am trying to create and start a VPS ,,its giving me an error
it would not allow me to rebuild it either

please help me!

""
Starting Task : 17
Setting Active server 0

Syncing up with Slave
Performing Reinstall of VPS : 2
Cannot find device "viifv1002"
Cannot find device "viifv1002"
setlocale: No such file or directory
error: Failed to destroy domain 6bd4db87-315d-4134-8196-f1cad9f70a57
error: Requested operation is not valid: domain is not running
Illegal target name 'vmv1002'.
Illegal target name 'vmv1002ARPIN'.
Illegal target name 'vmv1002ARPIN'.
Chain 'vmv1002' doesn't exist.
Chain 'vmv1002ARPIN' doesn't exist.
cat: /etc/redhat-release: No such file or directory
qemu-img: /dev/sdb1/v1002-dfog8exeqfoa9oyr-mwahslejntuxwaud.raw: error while converting raw: Could not create file: Not a directory"

""
]]>
Wed, 06 Jun 2018 04:40:11 GMT https://www.softaculous.com/board/index.php?tid=14208&tpg=1#p42431
<![CDATA[Ticket #461889]]> https://www.softaculous.com/board/index.php?tid=13751&tpg=1#p42378 Thu, 31 May 2018 08:38:47 GMT https://www.softaculous.com/board/index.php?tid=13751&tpg=1#p42378 <![CDATA[Error guide for Admin API]]> https://www.softaculous.com/board/index.php?tid=14155&tpg=1#p42277
http://virtualizor.com/admin-api/#list-ips
$output = json_encode($admin->ips($count,$page_number,$post));

The real code is , pagenumber, code

    function ips($page = 1, $reslen = 50, $post){
]]>
Wed, 23 May 2018 07:43:54 GMT https://www.softaculous.com/board/index.php?tid=14155&tpg=1#p42277
<![CDATA[URGENT - Cluster RAM too high!]]> https://www.softaculous.com/board/index.php?tid=13812&tpg=1#p41877 How much swap space does the server has ?
Also, what is the output of :
free -m

And what is the server's OS ?]]>
Mon, 16 Apr 2018 05:00:28 GMT https://www.softaculous.com/board/index.php?tid=13812&tpg=1#p41877
<![CDATA[Bandwidth Bug - In Trial Version]]> https://www.softaculous.com/board/index.php?tid=7947&tpg=1#p41850
Quote From : Mihindukulasuriya August 12, 2015, 11:40 am
Thank you for your support...

It has solved..

Configuration >> Slave Settings >> Node Bandwidth  >>  (Entered - Total Bandwidth Size in GB)


XENSERVER 7.4 Storage BUG

[11:05:26 AM] Virtualizor Team: which virtualization you are using sir ?
[11:05:37 AM] Muhammad Asim: xenserver 7.4
[11:05:45 AM] Virtualizor Team: okay
[11:06:11 AM] Muhammad Asim: waiting for you
[11:07:20 AM] Virtualizor Team: connected...
[11:07:31 AM] Muhammad Asim: ok
[11:07:39 AM] Muhammad Asim: kindly see what Is the error
[11:07:48 AM] Muhammad Asim: I am not able create vps
[11:08:07 AM] Virtualizor Team: ok please wait I am taking control.
[11:11:24 AM] Virtualizor Team: the connection seem to be lost can you please check why ?
[11:11:44 AM] Virtualizor Team: I am unable to connect again.
[11:13:59 AM] Muhammad Asim: there
[11:14:00 AM] Muhammad Asim: ?
[11:14:06 AM] Muhammad Asim: My system rebooted
[11:14:18 AM] Virtualizor Team: why ?
[11:14:26 AM] Muhammad Asim: I don't know
[11:14:30 AM] Muhammad Asim: please wait
[11:14:34 AM] Muhammad Asim: send you again
[11:14:39 AM] Virtualizor Team: okay
[11:15:46 AM] Muhammad Asim: njz387
[11:15:50 AM] Muhammad Asim: pin
[11:15:56 AM] Muhammad Asim: Id I guess is same
[11:16:44 AM] Muhammad Asim: 341 191 641
[11:17:02 AM] Muhammad Asim: njz387
[11:19:51 AM] Muhammad Asim: your disconnected
[11:19:53 AM] Muhammad Asim: ?
[11:20:21 AM] Virtualizor Team: yes connecting
[11:21:51 AM] Virtualizor Team: please open a putty
[11:24:17 AM] Muhammad Asim: wait please
[11:24:26 AM] Virtualizor Team: okay
[11:26:22 AM] Muhammad Asim: yes your in
[11:26:31 AM] Virtualizor Team: okay
[11:30:43 AM] Virtualizor Team: can you please free that ip
[11:30:51 AM] Muhammad Asim: ok
[11:35:01 AM] Virtualizor Team: please remove that storage from panel then the pv and vg associated with it.
[11:35:16 AM] Virtualizor Team: recreate it on server add again then check.
[11:35:36 AM] Virtualizor Team: vps unable to fetch the storage don't know why ?
[11:35:48 AM] Muhammad Asim: ok wait
[11:36:39 AM] Virtualizor Team: ok
[11:37:23 AM] Muhammad Asim: see not deleting, seems like a bug
[11:37:27 AM] Virtualizor Team: first remove vps
[11:37:33 AM] Muhammad Asim: ok
[11:41:00 AM] Muhammad Asim: ok
[11:41:22 AM] Muhammad Asim: there
[11:41:23 AM] Muhammad Asim: ?
[11:41:29 AM] Virtualizor Team: yes
[11:41:44 AM] Muhammad Asim: now I am create again pv and vg
[11:41:48 AM] Virtualizor Team: okay
[11:43:50 AM | Edited 11:43:56 AM] Virtualizor Team: create vps It will update storage auto.
[11:46:04 AM] Muhammad Asim: ????
[11:48:11 AM] Virtualizor Team: somehow its unable to fetch the storage might its because of virtualizor is installed on vps.
[11:48:24 AM] Virtualizor Team: can you please try this on dedicated server.
[11:48:30 AM] Muhammad Asim: it is not a VPS
[11:48:37 AM] Muhammad Asim: it is a full server
[11:48:40 AM] Muhammad Asim: dedicated
[11:48:46 AM] Muhammad Asim: hardware
[11:49:33 AM] Muhammad Asim: I showed you team bugs in Proxmox as well
[11:49:44 AM] Muhammad Asim: storage is not able to add
[11:49:55 AM] Muhammad Asim: they agreed and provided the patch
[11:49:58 AM] Muhammad Asim: and it works
[11:50:11 AM] Muhammad Asim: now I am trying XEN
[11:50:16 AM] Muhammad Asim: it is a bug
[11:50:18 AM] Muhammad Asim: bro
[11:50:42 AM] Muhammad Asim: previous Proxmox bug in internal environment is solved
[11:50:50 AM] Muhammad Asim: see my previous chats
[11:52:18 AM] Virtualizor Team: yes I can see
[11:52:31 AM] Muhammad Asim: all in product see my history
[11:52:35 AM] Muhammad Asim: If you need
[11:52:49 AM] Muhammad Asim: Proxmox is fixed with a patch
[11:53:34 AM] Muhammad Asim: even I showed them Bugs in Openvz --->internal Opensuse13.2 not working and Ubuntu16.04 KVM is not in Openvz 7
[11:53:48 AM] Muhammad Asim: all in internal environment I don't know about public
[11:54:00 AM] Muhammad Asim: but all need be adjusted
[11:54:10 AM] Virtualizor Team: ok sir.
[11:54:26 AM] Virtualizor Team: we need to check this with our dev team.
[11:54:34 AM] Virtualizor Team: can you please ping us tomorrow ?
[11:54:51 AM] Virtualizor Team: at the moment dev team is not available due to holiday
[11:54:59 AM] Muhammad Asim: well I showed you all bro
[11:55:14 AM] Muhammad Asim: It is now up to you guys
[11:55:59 AM] Muhammad Asim: I am testing your product in local environment also using it in production Centos7 kvm working smooth
[11:56:18 AM] Muhammad Asim: I am using it in production it is working fine in internal as well
[11:56:42 AM] Muhammad Asim: so all mentioned stuff on your website is not working fine
[11:56:45 AM] Muhammad Asim: please check
[11:56:50 AM] Muhammad Asim: product is very good
[11:56:52 AM] Muhammad Asim: but
[11:56:57 AM] Muhammad Asim: all is not working
[11:57:50 AM] Virtualizor Team: we will sir, I will update it to my team, team will get in touch with you tomorrow ASAP.
[11:57:59 AM] Muhammad Asim: ok
[11:58:18 AM] Muhammad Asim: thank you, I am also shutting down my server
[11:58:24 AM] Muhammad Asim: well if I show you this
[11:58:33 AM] Virtualizor Team: okay
[11:58:49 AM] Muhammad Asim: xen center is fine
[11:58:52 AM] Muhammad Asim: now issues
[11:59:03 AM] Muhammad Asim: but this is not for production
[12:00:09 PM] Muhammad Asim: any way kindly check the product in internal environment many many bugs in it
[12:00:15 PM] Muhammad Asim: ok thanks
[12:00:40 PM] Virtualizor Team: ok sir I will update the team about it.
[12:00:48 PM] Muhammad Asim: ok
[12:00:50 PM] Muhammad Asim: bye
[12:01:00 PM] Virtualizor Team: bye sir
[12:01:06 PM] Virtualizor Team: have a nice day.]]>
Sun, 15 Apr 2018 07:14:54 GMT https://www.softaculous.com/board/index.php?tid=7947&tpg=1#p41850