Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Bugs > Topic : DomainMOD Not Installing



Threaded Mode | Print  

 DomainMOD Not Installing (2 Replies, Read 1164 times)
mrrr
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hi!

I'm excited to start using softaculous.  I've just installed ampp, which came with sofaculous.

My first action was to try and install DomainMOD using softaculous.  However, upon clicking install, I am receiving reports of at mySQL syntax error.  See text below and screenshot.

ERROR MESSAGE I AM GETTING
--------------------------------------
  The following errors were found :

Could not make the query numbered : 57
MySQL Error No : 1064
MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '('test_password_for_Screenshot'), 0, 1, 0, 1, 0, '1970-01-01 00:00:00', 1, 0, '2' at line 5
IP: --   

DomainMOD Not Installing
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4717
Status:
Hi,

Thank you for notifying this.

It seems this is due to MySQL 8.

We will fix this and release the updated package soon.

-----------------------
Loginizer - WordPress Security Plugin
Follow us on Twitter
IP: --   

DomainMOD Not Installing
mrrr
Group: Member
Post Group: Newbie
Posts: 2
Status:
Awesome!  thank you! 

Quote From : Brijesh February 13, 2020, 12:46 pm
Hi,

Thank you for notifying this.

It seems this is due to MySQL 8.

We will fix this and release the updated package soon.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 19, 2020, 9:04 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.168