Softaculous


Topic : Add PHP 7.3 to AMPPS 3.8


Posted By: nickwuk on April 2, 2020, 1:10 pm
Is it possible to Add PHP 7.3 to AMPPS 3.8?

Posted By: PwrSrg on April 5, 2021, 11:16 pm | Post: 1
Did you ever figure this out??  I am trying to do the exact same thing.

Is AMPPS even still in active development??  I don't see ANY replies on ANY of these questions.
It has also been a year and a half since the last update.  :squi:

Posted By: nickwuk on April 6, 2021, 10:03 am | Post: 2
No unfortunately I gave up. Soon I'll need to uninstall and instead install xampp with PHP7.4

Posted By: peopleinside on April 13, 2021, 7:19 am | Post: 3
Hi, I believe you can ask on ticket if no reply here.

https://www.softaculous.com/contact

Than can be useful update the topic.Sorry to see no replies.

-----------------------
PeopleInside  :angel:
Passionate Webuzo User

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.