Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Required PHP extension not found



Threaded Mode | Print  

 Required PHP extension not found (2 Replies, Read 429 times)
nixsur
Group: Member
Post Group: Newbie
Posts: 2
Status:
My server was working fine all this month until yesterday, the license expired yesterday, I renewed today, refreshed the license and all was ok except that when I want to install or upgrade an script(drupal or wordpress) there show an error:

 All these php extensions are installed and working. EA4 already recompiled. (Cpanel 78.0.21)

 The following errors were found :

Required PHP extension not found : curl
Required PHP extension not found : dom
Required PHP extension not found : gd
Required PHP extension not found : json
Required PHP extension not found : PDO
Required PHP extension not found : SimpleXML
Required PHP extension not found : tokenizer
Required PHP extension not found : xml
IP: --   

Required PHP extension not found
nixsur
Group: Member
Post Group: Newbie
Posts: 2
Status:
nvm, fixed.

 https://www.softaculous.com/docs/admin/rebuild-cache/
 https://www.softaculous.com/docs/admin/reinstall/
IP: --   

Required PHP extension not found
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4339
Status:
Hi,

Glad to know your issue was resolved.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 17, 2019, 8:50 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.424