Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Ampps 3.8 PHP version change loading...]]> https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39948 Fri, 20 Oct 2017 14:45:45 GMT https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39948 <![CDATA[Ampps WHMCS Install Ioncube Loader Issue]]> https://www.softaculous.com/board/index.php?tid=8004&tpg=1#p39947
Fatal error: The file /Applications/AMPPS/ampps/softaculous/enduser/inc.php cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader. in Unknown on line 0.

I don't want to lose the site I'm currently building.... how do I fix this issue without losing anything?

Many Thanks]]>
Fri, 20 Oct 2017 11:47:50 GMT https://www.softaculous.com/board/index.php?tid=8004&tpg=1#p39947
<![CDATA[Cannot change to 7.1 in Ampps 3.8]]> https://www.softaculous.com/board/index.php?tid=13505&tpg=1#p39946
but the solution is simple.

go back to the php 5.5, like we do during upgrade.
enter the  admin area http://localhost/ampps/ and there will be notification to upgrade php 7.0,  7.1, etc.

upgrade each php 7 version by clicking the upgrade link, and everything will be normal again.


]]>
Fri, 20 Oct 2017 10:16:12 GMT https://www.softaculous.com/board/index.php?tid=13505&tpg=1#p39946
<![CDATA[[HELP] how to set amazon ses manually ( DKIM )]]> https://www.softaculous.com/board/index.php?tid=11866&tpg=1#p39945 Fri, 20 Oct 2017 09:12:45 GMT https://www.softaculous.com/board/index.php?tid=11866&tpg=1#p39945 <![CDATA[Cannot change to 7.1 in Ampps 3.8]]> https://www.softaculous.com/board/index.php?tid=13507&tpg=1#p39944 General Support.
Please click the link below to visit the topic:

https://www.softaculous.com/board/index.php?tid=13505]]>
Fri, 20 Oct 2017 08:47:32 GMT https://www.softaculous.com/board/index.php?tid=13507&tpg=1#p39944
<![CDATA[Ampps 3.8 PHP version change loading...]]> https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39943
Try to change to 7.1, take ages to load.

Please advise the Ampps-win-3.87 contains only

ampps\
apache\
conf\
php-5.6


it does not have the 7.1.8,
4.9.3    4.9.3    4.9.3
Apache    2.4.27    2.4.27    2.4.27
MySQL    5.6.37    5.6.37    5.6.37
PHP    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.45 and 5.3.29    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.42 and 5.3.29    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.45 and 5.3.29
PERL    5.16.3    5.26.0    5.26.0
Python    3.6.2    3.6.2    3.6.2
MongoDB(64-bit)    3.4.7 ]]>
Fri, 20 Oct 2017 07:46:50 GMT https://www.softaculous.com/board/index.php?tid=13496&tpg=1#p39943
<![CDATA["Would you like to update ampps" clicking yes does nothing]]> https://www.softaculous.com/board/index.php?tid=13492&tpg=1#p39942 Fri, 20 Oct 2017 06:26:20 GMT https://www.softaculous.com/board/index.php?tid=13492&tpg=1#p39942 <![CDATA[Can't found pecl]]> https://www.softaculous.com/board/index.php?tid=13506&tpg=1#p39941
Im trying to add sqlsrv pdo_sqlsrv extensions, but I can't find the pecl command into php/bin/. I want to connect to SQLServer.

This is possible?

Thanks
Hermann]]>
Thu, 19 Oct 2017 21:47:56 GMT https://www.softaculous.com/board/index.php?tid=13506&tpg=1#p39941
<![CDATA[Cannot change to 7.1 in Ampps 3.8]]> https://www.softaculous.com/board/index.php?tid=13505&tpg=1#p39940
Try to change to 7.1, take ages to load.

Please advise the Ampps-win-3.87 contains only

ampps\
apache\
conf\
php-5.6


it does not have the 7.1.8,
4.9.3    4.9.3    4.9.3
Apache    2.4.27    2.4.27    2.4.27
MySQL    5.6.37    5.6.37    5.6.37
PHP    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.45 and 5.3.29    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.42 and 5.3.29    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.45 and 5.3.29
PERL    5.16.3    5.26.0    5.26.0
Python    3.6.2    3.6.2    3.6.2
MongoDB(64-bit)    3.4.7




]]>
Thu, 19 Oct 2017 14:40:21 GMT https://www.softaculous.com/board/index.php?tid=13505&tpg=1#p39940
<![CDATA[SWAP partition for openvz]]> https://www.softaculous.com/board/index.php?tid=13504&tpg=1#p39938
however virtualizor wiki says
http://www.virtualizor.com/wiki/Install_OpenVZ

SWAP partition is the requirement.  I don't really make the SWAP partition but now I'm curious if the SWAP partition is important?

if so how can I make SWAP partiton?

Thanks.
]]>
Thu, 19 Oct 2017 08:41:20 GMT https://www.softaculous.com/board/index.php?tid=13504&tpg=1#p39938