Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Please delete the install folder after upgrade.]]> https://www.softaculous.com/board/index.php?tid=13941&tpg=1#p51859 Tue, 19 Jan 2021 10:41:06 GMT https://www.softaculous.com/board/index.php?tid=13941&tpg=1#p51859 <![CDATA[error install Apache]]> https://www.softaculous.com/board/index.php?tid=17389&tpg=1#p51858
Check whether yum is installed or not.]]>
Tue, 19 Jan 2021 08:50:28 GMT https://www.softaculous.com/board/index.php?tid=17389&tpg=1#p51858
<![CDATA[MySQL Install Asking For Checkbox]]> https://www.softaculous.com/board/index.php?tid=17393&tpg=1#p51854
We need more details like what is the current MySQL version and which version you are trying to install.]]>
Tue, 19 Jan 2021 07:36:50 GMT https://www.softaculous.com/board/index.php?tid=17393&tpg=1#p51854
<![CDATA[Losing form data]]> https://www.softaculous.com/board/index.php?tid=17267&tpg=1#p51853
Thanks!]]>
Tue, 19 Jan 2021 02:19:27 GMT https://www.softaculous.com/board/index.php?tid=17267&tpg=1#p51853
<![CDATA[If softaculous free with whm?]]> https://www.softaculous.com/board/index.php?tid=17401&tpg=1#p51851 My server IP: 45.32.148.170

Is softcolus free with Cpanel? If it's free how can I install it on my server?]]>
Mon, 18 Jan 2021 17:15:55 GMT https://www.softaculous.com/board/index.php?tid=17401&tpg=1#p51851
<![CDATA[AMPPS on Windows Desktop]]> https://www.softaculous.com/board/index.php?tid=17400&tpg=1#p51850
I am trying to setup a local work environment using AMMP, however when I go the download page  ampps.com/downloads I notice that for Windows Download it does not show check-mark for PERL.

Is there any simple way to have PERL setup on Windows Desktop for AMMP? (so I don't have to keep uploading my work after every change to see how it works).

I am using:
Windows 10 Desktop PC
Firefox Browser (but also have Edge,  Chrome & Opera).

Thank you for the help.]]>
Mon, 18 Jan 2021 15:17:31 GMT https://www.softaculous.com/board/index.php?tid=17400&tpg=1#p51850
<![CDATA[Virtualizor 3.0.5 Launched Patch 3 & 4 (Stable)]]> https://www.softaculous.com/board/index.php?tid=17399&tpg=1#p51849
The Virtualizor Team has released Virtualizor 3.0.5 (Patch 3 & 4) (Stable)
In this version we have some bug fixes and improvements. Here is the complete change list:

========== Patch 3 ==========

1 . [Bugfix] Bandwidth Graph was showing 0% for usage between 0% and 1%. This is fixed and will now show in decimal as well.
2. [Bugfix] While editing the burst RAM for VZO containers, it was not taking effect on containers. This is fixed.

3. [Bugfix] On List IPs page in Admin panel multi select operation was not performed correctly. This is fixed.

4. [Bugfix] Search was not working for List Servers on Admin panel if searched for the virtualization type like proxmox Qemu/LXC, Virtuozzo KVM/LXC/OpenVZ. This is fixed.

5. [Bugfix] While editing the Email Template from Admin Panel it was giving error as “You can not edit email template from slave server”. This is fixed.

6. [Bugfix] While deleting the Backup manually from Admin Panel it was not deleting the secondary disk backups (If any). This is fixed.

7. [Bugfix] IPv6 and IPv6 Subnet count was not deducted properly for cloud users. This is fixed.

8. [Bugfix] If file integrity check failed to determine the size at that time backup file was not getting deleted. Now it will delete the backup file.

9. [Bugfix] sfdisk utility was getting updated on OS update and due to that Virtualizor was not able to resize the VMs (This was happening on Ubuntu 16+ and CentOS 7+). This is fixed.

10. [Bugfix] Task log retention was not working. This is fixed.

11. [Bugfix] Format Primary Disk option was not showing up if the Master server is Openvz Or Master Only. This is fixed.

12. [Bugfix] Temporary backup files for VZO containers was not getting deleted. This is fixed.

13. [Bugfix] Only single backup information was provided in response for List Backup API call, even though there were multiple backups for the VMs. This is fixed.

14. [Bugfix] On Master setting page in Admin panel if any setting value contained a single quote (‘) then it was not working. This is fixed.

15. [Bugfix] Socket setting for CPU was not applied in CPU topology for Proxmox Qemu VM(s). This is fixed.

16. [Bugfix] IO Limit saved in backup plan was not applied for Backup restore operation. This is fixed.

17. [Task] Bandwidth graphs improved to understand it better on Admin panel -> Bandwidth page.

18. [Task] Bandwidth Graph Legends improved on admin panel dashboard.

19. [Task] Improved Migrate Master utility to avoid issues in VM management.

20. [Task] PHPMailer library is updated to latest version.
NOTE: For windows mailservers NTLM authentication will not work from this version. As PHPmailer has removed support for this.

21. [Task] Added List / Add SSH Keys API call in Admin SDK.
Here are the link for Admin API :
https://www.virtualizor.com/blog/docs/admin-api/list-ssh-keys/
https://www.virtualizor.com/blog/docs/admin-api/add-ssh-keys/

22. [Task] Added option to search by Ippool ID on IPranges page in Admin panel.

23. [Task] Sparse flag added for restore operation for thin storages.

24. [Task] Now Virtualizor will not create a VM while restoring to New VM. This will improve the restore process time by 50% and will save node IO.

25. [Feature] Added option to add SSH Key for a VM from Admin panel -> VPS Manage page.

26. [Feature] Server Selection Preference option added on Server group page and Master Setting for VM creation. By default first come first serve algorithm will be applied. If Server Group has the preference then it will be the first priority over Master setting preference.
Here is the guide for it :
https://www.virtualizor.com/docs/admin/server-groups/

27. [Feature] Added search option for Subuser of a Cloud user in SDK function users().
Here is the guide for it : https://www.virtualizor.com/blog/docs/enduser-api/user/list-user/

28. [Feature] Added Template creation for File base VM.

=========== Patch 4 ==========

29. [Bugfix] While adding VPS Plan for Proxmox LXC it was giving error as invalid disk bus driver. This is fixed.

30. [Task] Spanish Language translation updated.

31. [Task] Error handling improved while searching IP in firewall wizard.

32. [Task] PDNS server can not be added or managed from slave servers. Added restriction for that.

33. [Task] API functionality was not available for Import VMs wizard. Here is the guide for that :

https://www.virtualizor.com/docs/admin-api/import-proxmox

https://www.virtualizor.com/docs/admin-api/import-solusvm

https://www.virtualizor.com/docs/admin-api/import-openvz

https://www.virtualizor.com/docs/admin-api/import-kvm

https://www.virtualizor.com/docs/admin-api/import-xen-server

https://www.virtualizor.com/docs/admin-api/import-xen

https://www.virtualizor.com/docs/admin-api/import-openvz7

https://www.virtualizor.com/docs/admin-api/import-feathur

https://www.virtualizor.com/docs/admin-api/import-hypervm

For complete list of changes please visit the following link :

https://www.virtualizor.com/blog/virtualizor-3-0-5-launched/

Please let us know if you face any issues / have any suggestion. We are available on Virtualizor live chat at https://virtualizor.com

Regards,
Virtualizor Team]]>
Mon, 18 Jan 2021 10:12:27 GMT https://www.softaculous.com/board/index.php?tid=17399&tpg=1#p51849
<![CDATA[Suitable disk parititon config]]> https://www.softaculous.com/board/index.php?tid=17398&tpg=1#p51848 New to virtualizor and wanted to know good park config which can work with the below  dedi

Hetzner EX62Nvme
2x1Tb Nvme

When install this was the partition done
/PART swap swap 8G
/PART /boot ext3 512M
/PART /home ext4 100G
/PART /storage ext4 all

Tried to install Virtualizor with proxmox

When tried to initialize the VPS, it will give me an error
QEMU : File Convert Error There was an error while reinstalling the OS]]>
Sun, 17 Jan 2021 13:32:31 GMT https://www.softaculous.com/board/index.php?tid=17398&tpg=1#p51848
<![CDATA[using php in html doc]]> https://www.softaculous.com/board/index.php?tid=17397&tpg=1#p51847 <?php
    echo "Hello Word";
?>

I executed my code in  localhost/test.html    But the browser displays nothing.
I viewed source of the display and found that the browser had commented out the php code by doing this:


<!--?php
  echo "Hello world";
?-->
]]>
Sun, 17 Jan 2021 05:01:32 GMT https://www.softaculous.com/board/index.php?tid=17397&tpg=1#p51847
<![CDATA[Clarification of Softaculous installation location?]]> https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51846
I deleted my unzipped softaculous.zip files & re-attempted the installation from the softaculous web page. That completed fine with two oddities.

PHP 5.5.9 was displayed (suggesting softaculous detected that version or requires it?)
ionCube Loader was not installed which is apparently a known issue (read about it before experiencing it).

ionCube website appears to require purchase/licensing, but prior to successfully installing something to try out (will I be successful or actually move installed packages to web hosting from local server 'simulation'? There was an ionCubeLoader link that bypassed the purchase/licensing but it appeared to be only for web hosting server installations. Is there a way to complete the softaculous installation, or do I even need the ionCube portion for a local installation?

Thank you]]>
Sun, 17 Jan 2021 01:42:55 GMT https://www.softaculous.com/board/index.php?tid=17395&tpg=1#p51846