Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : AMPPS on Mac OS Catalina



Threaded Mode | Print  

 AMPPS on Mac OS Catalina (0 Replies, Read 513 times)
silvawebdesigns
Group: Member
Post Group: Newbie
Posts: 1
Status:
0


I just upgraded to Mac OS Catalina, the only program in which I need is Ampps, with it being a x32 application it is unable to run.

I did check their site and it does look like there is a x64 version, although I thought I already had version 3.9...

Now I can't take a backup of the databases to migrate it if I was to switch to XAMPP or something similar.

Does anybody have any ideas? Is it possible to run AMPPS on this OS?

I've just downloaded AMPPS 3.9 but I'm a bit hesitant to upgrade knowing that I don't have a backup of the databases.

Any suggestions?
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 11, 2020, 1:03 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.114