Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Ampps 3.8 can't start apache on linuxlite 3.6



Normal Mode | Print  

 Ampps 3.8 can't start apache on linuxlite 3.6, httpd, apache can't start (3 Replies, Read 18219 times)
winkk
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hi!
I have install ampps 3.8 on linuxlite 3.6, but when I start it only show:
[Ampps::exec] "/usr/local/ampps/apache/bin/httpd-k start" and apache not start
I try to run command:
- /usr/local/ampps/apache/bin/httpd
- /usr/local/ampps/apache/bin/apachectl start
and this error show:
"/usr/local/ampps/apache/bin/httpd: symbol lookup error: /usr/local/ampps/apache/lib/libapr-1.so.0: undefined symbol: dlopen"

Have any one can tell me how to fix this error and start apache normally?

Thanks you so much! :cry:
IP: --   


Threads
 winkk   Ampps 3.8 can't start apache on linuxlite 3.6, httpd, apache can't start (3 Replies, Read 18219 times)
    |--  zerox42   Also have this...   on November 8, 2017, 4:31 am
    |--  zerox42   Couldn't see where...   on November 8, 2017, 7:27 am
    |--  winkk   It worked. Thanks...   on November 9, 2017, 2:45 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 16, 2020, 2:17 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.171