Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Having trouble getting WP 5.2.3 installed...



Threaded Mode | Print  

 Having trouble getting WP 5.2.3 installed..., Having trouble getting WP 5.2.3 installed... (1 Replies, Read 839 times)
wanchai.mike
Group: Member
Post Group: Newbie
Posts: 2
Status:
Error:  " Your server is running PHP version 5.3.29 but WordPress 5.2.3 requires at least 5.6.20. "
But - I'm running PHP version 7
Mac OS 10.12.6

When I check via terminal: 
PHP 5.6.30
also - at the top of the ampps page it says I need to update to version 3.8 - but as you can see I'm running version 3.8   

Any help would be great.  - thanks.
IP: --   

Having trouble getting WP 5.2.3 installed...
wanchai.mike
Group: Member
Post Group: Newbie
Posts: 2
Status:
I re-installed & Fixed my problems. 

Thanks.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 16, 2019, 6:34 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.260