Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Does Moodle work with Softaculous?



Threaded Mode | Print  

 Does Moodle work with Softaculous? (4 Replies, Read 580 times)
sparek
Group: Member
Post Group: Newbie
Posts: 44
Status:
Installed Moodle 3.8 on an account.
I get the message:
error/An error occurred whilst communicating with the server

on the website where it was installed.
IP: --   

Does Moodle work with Softaculous?
sparek
Group: Member
Post Group: Newbie
Posts: 44
Status:
In case someone else encounters this issue, what worked for me (but may not necessarily work for you).
Insure that the path for session.save_path is created and writeable by the user.

IP: --   

Does Moodle work with Softaculous?
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4409
Status:
Hi,

Thank you for sharing the solution.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

Does Moodle work with Softaculous?
hilfans
Group: Member
Post Group: Newbie
Posts: 1
Status:

Just Shared
I want to know why Moodle is outdate?

it says:
Moodle 2.6 has not been updated for more than two years and may no longer be maintained or supported by the script vendor
IP: --   

Does Moodle work with Softaculous?
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4409
Status:
Hi,

We offer several branches of Moodle so that the user can choose which branch they want to install :
http://www.softaculous.com/apps/educational/Moodle

You can refer to the following guide on how to choose which version of a script to install :
http://www.softaculous.com/docs/enduser/install-older-versions-of-scripts/

If you do not see the latest versions it could be possible those versions are not enabled from the admin panel.

You will need to contact your web host to enable the latest versions from Softaculous admin panel -> Software page. Here is the guide to enable/disable scripts from Softaculous admin panel :
https://www.softaculous.com/docs/admin/enable-disable-scripts/

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is January 22, 2020, 8:33 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.148