Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Modules upload in Prestashop 1.7.4.3 not working]]> https://www.softaculous.com/board/index.php?tid=14590&tpg=1#p43806
I just tried installing litespeedcache module on our prestashop 1.7.4.3 instance and it is working perfectly well on our test server.

If you are finding difficulty in installing module on your server you can open a support ticket with us.

https://www.softaculous.com/support/]]>
Mon, 22 Oct 2018 13:13:18 GMT https://www.softaculous.com/board/index.php?tid=14590&tpg=1#p43806
<![CDATA[The LICENSE file could not be found! Please report this to the server administrator]]> https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43805
I just checked your ticket and I see that there is some firewall on your server which is not allowing to connect to our licensing servers hence the license file is not downloaded.

Please allow our server IPs in your firewall and then check if you still face the issue.]]>
Mon, 22 Oct 2018 12:02:36 GMT https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43805
<![CDATA[How to re-enable disabled scripts]]> https://www.softaculous.com/board/index.php?tid=14563&tpg=1#p43804
Glad to know your issue was resolved. ]]>
Mon, 22 Oct 2018 11:59:44 GMT https://www.softaculous.com/board/index.php?tid=14563&tpg=1#p43804
<![CDATA[Virtualizor 2.9.8.1 Launched (Release Branch) (Patch 1)]]> https://www.softaculous.com/board/index.php?tid=14599&tpg=1#p43803
The Virtualizor Team has released Virtualizor 2.9.8.1 (Release Candidate)
This version has many bug fixes.
Here is the change list :

1) [Feature] Added TUN/TAP and PPP setting in enduser panel for VZO containers.

2) [Bugfix] In VM creation Email VPS Name was being sent as VPS ID. This is fixed.

3) [Bugfix] Added check for QEMU Version while adding cache passthrough. On some server Libvirt version was updated but if QEMU version was older at that time this setting was not working. This issue was introduced in 2.9.8.0. This is fixed.

4) [Bugfix] Cloud user launch instance was not working due to minor issue in 2.9.8.1. This is fixed.

5) [Task] Updated SDK with newly added functionalities like Billing, resource pricing etc.

Virtualizor supports OpenVZ, OpenVZ 7, Xen, XenServer, LXC and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

Regards,
The Virtualizor Team ]]>
Mon, 22 Oct 2018 11:33:50 GMT https://www.softaculous.com/board/index.php?tid=14599&tpg=1#p43803
<![CDATA[How to restore raw image]]> https://www.softaculous.com/board/index.php?tid=14591&tpg=1#p43802 You can create a new vps of same or bigger size .And then you can replace the old vps disk with the new one on your server .Just make sure the name is the same as of the old disk created by Virtualizor .

I assume the new server is also using the same storage type as of the vps disk which you want to use.
]]>
Mon, 22 Oct 2018 08:27:45 GMT https://www.softaculous.com/board/index.php?tid=14591&tpg=1#p43802
<![CDATA[Did you have support Vietnamese?]]> https://www.softaculous.com/board/index.php?tid=14598&tpg=1#p43801 Mon, 22 Oct 2018 04:18:08 GMT https://www.softaculous.com/board/index.php?tid=14598&tpg=1#p43801 <![CDATA[Unable to start Apache on Win 10]]> https://www.softaculous.com/board/index.php?tid=8542&tpg=1#p43800
first use:
net stop http /y

then:
sc config http start= disabled

restart apache on ampps panel.
do it again!
]]>
Mon, 22 Oct 2018 03:36:58 GMT https://www.softaculous.com/board/index.php?tid=8542&tpg=1#p43800
<![CDATA[The LICENSE file could not be found! Please report this to the server administrator]]> https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43799
awaiting response]]>
Sun, 21 Oct 2018 22:50:47 GMT https://www.softaculous.com/board/index.php?tid=14536&tpg=1#p43799
<![CDATA[Webuzo STOP editing my CRONJOB]]> https://www.softaculous.com/board/index.php?tid=13341&tpg=1#p43797 But, after searching my system I found that you will need to edit /var/webuzo/users/<username>/cronfile to match your crontab file if you use 'crontab -e' from a ssh session.


]]>
Sun, 21 Oct 2018 12:46:29 GMT https://www.softaculous.com/board/index.php?tid=13341&tpg=1#p43797
<![CDATA[MacOS Mojave MySql Issue AMPPS 3.8]]> https://www.softaculous.com/board/index.php?tid=14596&tpg=1#p43796 mysql task in the Activity Monitor and restarted AMPPS and now everything now back good]]> Sun, 21 Oct 2018 10:23:59 GMT https://www.softaculous.com/board/index.php?tid=14596&tpg=1#p43796