Softaculous https://www.softaculous.com/board/index.php? <![CDATA[SitePad 1.6.4 Launched in Stable branch]]> https://www.softaculous.com/board/index.php?tid=17980&tpg=1#p53670
We have launched SitePad 1.6.4 in the Stable branch.

1) [Improvement] Added option to toggle sidebar menu on document page if the viewport width is less than 900.
2) [Improvement] Added new payment gateways payFast, Stripe and 2Checkout.
3) [Bug-Fix] All pages were not shown in the list of pages on the sitemap settings page. This is fixed.
4) [Improvement] The Title Widget has been further improved. Now users can Search for widgets with a slash (/) and replace the selected widget with the current widget and also added the plus icon near the bottom of all widgets to add widget after the current widget.
5) [Improvement] Login widget has been further improved.
6) [Improvement] Insert link option UI of our pen editor has been further improved.
7) [Bug-Fix] In certain cases the pen editor heading and paragraph formatting were not working properly. This is fixed.
8) [Bug-Fix] The Roboto font within the system section was not working. We have removed the system font option of Roboto and left the Google Font option. This is fixed.
9) [Bug-Fix] In certain cases the background video was not working properly. This is fixed.
10) [Bug-Fix] When the dropdown menu was set to in tablet or mobile mode, the full primary menu was shown when reloading the page. This is fixed.
11) [Bug-Fix] In some cases, the pen editor's unlink option was not working properly. This is fixed.

In the next version, we will try to enable caching for improving the website speed. Many more features are also in the making for E-Commerce
and blogging options.


Regards,
The SitePad Team]]>
Mon, 27 Sep 2021 15:50:54 GMT https://www.softaculous.com/board/index.php?tid=17980&tpg=1#p53670
<![CDATA[Can't Access Sites]]> https://www.softaculous.com/board/index.php?tid=17981&tpg=1#p53671
Is there a configuration I need to set to make the sites available on other machines on my local network?

Thanks]]>
Mon, 27 Sep 2021 15:50:54 GMT https://www.softaculous.com/board/index.php?tid=17981&tpg=1#p53671
<![CDATA[Can't Access Sites]]> https://www.softaculous.com/board/index.php?tid=17979&tpg=1#p53669
Is there a configuration I need to set to make the sites available on other machines on my local network?

Thanks]]>
Mon, 27 Sep 2021 15:50:36 GMT https://www.softaculous.com/board/index.php?tid=17979&tpg=1#p53669
<![CDATA[Restore did not work]]> https://www.softaculous.com/board/index.php?tid=17975&tpg=1#p53666 Mon, 27 Sep 2021 14:53:56 GMT https://www.softaculous.com/board/index.php?tid=17975&tpg=1#p53666 <![CDATA[Import WordPress stuck at 95%]]> https://www.softaculous.com/board/index.php?tid=17060&tpg=1#p53665
When an issue is reported we try to replicate the issue on our servers. If we are unable to replicate the issue sometimes due to different server config it happens then we ask the user to open a support ticket so we can replicate the issue on their server and debug further.

If we are able to replicate the issue or if it is a known issue we do respond with the fix or the patch or the expected released date of the fix.

The search option is available only after you login to the forum and is at the top right corner or you can access the below link :
https://www.softaculous.com/board/index.php?act=search

I will check with our team if it is possible to enable search for guest users as well.

Sorry about the profile picture, I didn't think about it from that perspective but I definitely didn't mean that. Anyways I have removed the profile picture.
]]>
Mon, 27 Sep 2021 13:08:22 GMT https://www.softaculous.com/board/index.php?tid=17060&tpg=1#p53665
<![CDATA[Addon Domain But Webroot Not Domain Root Folder]]> https://www.softaculous.com/board/index.php?tid=17978&tpg=1#p53664 Webuzo > General Support.
Please click the link below to visit the topic:

https://www.softaculous.com/board/index.php?tid=17960]]>
Mon, 27 Sep 2021 12:55:18 GMT https://www.softaculous.com/board/index.php?tid=17978&tpg=1#p53664
<![CDATA[Email won't appear - Only [email protected]]]> https://www.softaculous.com/board/index.php?tid=14851&tpg=1#p53661
Quote
Hello there,

This is because of Cloudflare which converts email to [email protected]. You should specify your email like myemail-id[at]gmail[dot]com

Can allow us to say whether you need some other data.
]]>
Mon, 27 Sep 2021 07:03:32 GMT https://www.softaculous.com/board/index.php?tid=14851&tpg=1#p53661
<![CDATA[Script suggestion: Guppy]]> https://www.softaculous.com/board/index.php?tid=1700&tpg=1#p53660
We had not added Guppy earlier because
at that time the script manual installation was not working in a proper
way. We had a discussion with the vendor of the script regarding this as
well.


We shall again test the script thoroughly and if everything work well we shall add it.
]]>
Mon, 27 Sep 2021 06:22:11 GMT https://www.softaculous.com/board/index.php?tid=1700&tpg=1#p53660
<![CDATA[sipvicious bruteforce]]> https://www.softaculous.com/board/index.php?tid=17969&tpg=1#p53659 Sun, 26 Sep 2021 09:06:00 GMT https://www.softaculous.com/board/index.php?tid=17969&tpg=1#p53659 <![CDATA[sipvicious bruteforce]]> https://www.softaculous.com/board/index.php?tid=17969&tpg=1#p53658 Sun, 26 Sep 2021 09:02:18 GMT https://www.softaculous.com/board/index.php?tid=17969&tpg=1#p53658