Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Rainloop "Authenticatoin Failed" while sending emails



Normal Mode | Print  

 Rainloop "Authenticatoin Failed" while sending emails, Unable to send and receive emails through rainloop (17 Replies, Read 2589 times)
vtolenti89
Group: Member
Post Group: Newbie
Posts: 19
Status:
Hello,

I've trying to send and receive emails through rainloop, but to no avail.
Whenever I try to send an email the following error is shown "Authentication Failed".
Upon checking the log file I could not figure out what is wrong,

The domain configuration file (xxx.com.ini) is shown below:

xxx.com.ini
Code
imap_host = "xx.xx.xx.xxx"
imap_port = 143
imap_secure = "None"
smtp_host = "xx.xx.xx.xxx"
smtp_port = 25
smtp_secure = "None"
smtp_auth = On



I also have attached the complete log generated when sending an email, and the following lines seem be the most relevant ones :

Quote

[21:40:02.883][cd39d9d2] INFO[ERROR]: exception 'MailSo\Smtp\Exceptions\LoginBadMethodException' with message 'MailSo-Smtp-Exceptions-LoginBadMethodException (SmtpClient.php ~ 309)' in /usr/local/webuzo/enduser/webuzo/rainloop/rainloop/v/1.12.1/app/libraries/MailSo/Smtp/SmtpClient.php:309
Next exception 'RainLoop\Exceptions\ClientException' with message 'AuthError[102]' in /usr/local/webuzo/enduser/webuzo/rainloop/rainloop/v/1.12.1/app/libraries/RainLoop/Actions.php:6331
[21:40:02.883][cd39d9d2] AJAX[DATA]: {"Action":"SendMessage","Result":false,"ErrorCode":102,"ErrorMessage":"","ErrorMessageAdditional":"","Time":2707}


But I am not sure how to go aboit it. Any ideas what is wrong?

Best Regards,
Victor
IP: --   


Threads
 vtolenti89   Rainloop "Authenticatoin Failed" while sending emails, Unable to send and receive emails through rainloop (17 Replies, Read 2589 times)
    |--  peopleinside   Hi, Im not...   on September 28, 2020, 9:31 pm
    |--  vtolenti89   Hi, Yes I...   on September 28, 2020, 9:45 pm
    |--  peopleinside   I'm sorry about...   on September 28, 2020, 9:51 pm
    |--  peopleinside   Use port 25...   on September 28, 2020, 9:54 pm
    |--  vtolenti89   I am actually...   on September 29, 2020, 7:24 am
    |--  peopleinside   I think this...   on September 29, 2020, 7:37 am
    |--  vtolenti89   I also think...   on September 29, 2020, 9:52 am
    |--  peopleinside   It's not easy...   on September 29, 2020, 10:22 am
    |--  peopleinside   Sorry, seems I...   on September 29, 2020, 3:44 pm
    |--  peopleinside   Another suggestion I...   on September 29, 2020, 4:05 pm
    |--  vtolenti89   Thanks for your...   on September 29, 2020, 4:58 pm
    |--  peopleinside   Did you resolve?Thanks...   on September 29, 2020, 5:30 pm
    |--  vtolenti89   Not yet, still...   on September 29, 2020, 5:34 pm
    |--  vtolenti89   Finally everything is...   on October 2, 2020, 4:11 pm
    |--  peopleinside   I'm glad to...   on October 2, 2020, 4:18 pm
    |--  vtolenti89   By the way,...   on October 2, 2020, 4:20 pm
    |--  peopleinside   I'm on Centos...   on October 2, 2020, 4:41 pm

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 25, 2020, 2:41 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.670