Welcome Guest. Please Login or Register  


You are here: Index > Virtualizor - Virtual Server Control Panel > General Support > Topic : Uploaded ISO files disappearing



Threaded Mode | Print  

 Uploaded ISO files disappearing (3 Replies, Read 609 times)
bentheexo
Group: Member
Post Group: Newbie
Posts: 3
Status:
I have uploaded 6 iso's to the my master server and all but 1 of them get deleted within 30 minutes of the upload being completed. It's not an issue storage space. I'm loosing my mind trying to figrue this out.
Code
Disk Information
Mounted On :    /
Total Disk :    165.7 GB
Utilised :    34.42 GB
Actual Disk Usage :    34.42 GB
Utilization % :    20.77 %
IP: --   

Uploaded ISO files disappearing
bentheexo
Group: Member
Post Group: Newbie
Posts: 3
Status:
Changing the EndUser ISO settings kept my admin ISO uploads. That being the case could someone move this to the Bugs Category.
IP: --   

Uploaded ISO files disappearing
bentheexo
Group: Member
Post Group: Newbie
Posts: 3
Status:
Scratch that idea. It didn't help at all.
IP: --   

Uploaded ISO files disappearing
jevingala
Group: Virtualizor Team
Post Group: Elite Member
Posts: 422
Status:
Hi,

I have uploaded 6 iso's to the my master server and all but 1 of them get deleted within 30 minutes of the upload being completed

>> Are you manually uploading them to /var/virtualizor/iso directory ?

-----------------------
Regards,
Virtualizor Team.
http://virtualizor.com/
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 21, 2019, 4:49 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.192