Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : PHP2 plugin required



Threaded Mode | Print  

 PHP2 plugin required, Need to load the PHP2 plugin for version 3.4 on El Capitan (1 Replies, Read 898 times)
csdias
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hey all,

Been researching for a few days now how to add the php2 plugin for AMPPS v 3.4 on OSX El Capitan but haven't found anything useful. I've tried downloading the libssh2 library from Brew and Ports and copying the module into the relevant php version directory of AMPPS but that doesn't work either.

The other option I've come accross is updating to v 3.6 but this requires me to upgrade my OS to Seirra which my current hardware cannot support so I can't use that option.

Anyone here able to assist?
IP: --   

SSH2 plugin required
csdias
Group: Member
Post Group: Newbie
Posts: 2
Status:
Apologies, I mean ssh2 not php 2. I'm running php 5.5 with my current environment
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 24, 2020, 6:15 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:1.061