Softaculous <![CDATA[HTML/CSS code upload gone wrong]]>
We have already replied to your ticket.

Do let us know if you need any other information.]]>
Wed, 26 Feb 2020 15:06:34 GMT
<![CDATA[Button color change]]>
Please provide us with the domain name and the button in the screenshot so we can provide you with the proper solution.

Do let us know if you need any other information.]]>
Wed, 26 Feb 2020 15:01:42 GMT
<![CDATA[Media usage size]]>
Media Limit has been increased to 800MB.

Do let us know.]]>
Wed, 26 Feb 2020 14:52:03 GMT
<![CDATA[Media usage size]]>
I had sent you a PM but no one replied.

My domain is:]]>
Wed, 26 Feb 2020 13:09:16 GMT
<![CDATA[Deploy a Django on a domain?]]> wasn't helpful as it doesn't say anything about deploying it with Mod_wsgi on Apache 2.4
I followed a guide on Digitalocean. I created a domain with Webuzo, in the domain path, I created a virtual host (python 3.6), installed Django and I created a brand new django project with django-admin command, and when I run runserver everything worked fine, and modified /usr/local/apps/apache2/etc/conf.d/webuzoVH.conf

    <Directory /home/admin/public_html/>
        RMode stat
        RUidGid admin admin
    DocumentRoot /home/admin/public_html/
    Alias /static /home/admin/public_html/
    <Directory /home/admin/public_html/>
        Require all granted

    <Directory /home/admin/public_html/>
            Require all granted

    WSGIDaemonProcess app.anime5s.com_http python-home=/home/admin/public_html/ python-path=/home/admin/public_html/
    WSGIProcessGroup app.anime5s.com_http
    WSGIScriptAlias / /home/admin/public_html/
    ErrorLog /usr/local/apps/apache2/logs/
    CustomLog /usr/local/apps/apache2/logs/ combined
<FilesMatch \.php$>
    <If "-f %{REQUEST_FILENAME}">
        SetHandler "proxy:unix:/usr/local/apps/php73/var/php73_9000.sock|fcgi://localhost"   
    ScriptAlias /cgi-bin/ /home/admin/public_html/
    ErrorLog /usr/local/apps/apache2/logs/
    CustomLog /usr/local/apps/apache2/logs/ combined

I restarted Apache, no error was seen. But when I access the website I got a 500 error. Here's what I get in the error log file:
[Wed Feb 26 12:21:06.159875 2020] [wsgi:error] [pid 27670] [client] Truncated or oversized response headers received from daemon process 'app.anime5s.com_http': /home/admin/public_html/

I was suggested to put WSGIApplicationGroup %{GLOBAL}
in httpd.conf but when I add the line in Webuzo Apache Settings and did
service httpd restart

but it still doesn't work. All the steps above worked smoothly when I did on a server without Webuzo installed (LAMP stack with python and Django)
Did I do anything wrong or there is a specific way to deploy Django on Webuzo?
Please help!

Thanks for your time and efforts involved in solving this for me!]]>
Wed, 26 Feb 2020 11:29:36 GMT
<![CDATA[HTML/CSS code upload gone wrong]]> SitePad Website Builder > General Support.
Please click the link below to visit the topic:]]>
Wed, 26 Feb 2020 06:44:02 GMT
<![CDATA[Bandwidth threshold exceeded‏]]> Virtualizor - Virtual Server Control Panel > Bugs.
Please click the link below to visit the topic:]]>
Wed, 26 Feb 2020 04:47:42 GMT
<![CDATA[I am looking for some tech paid support for A webuzo Server Migration]]> ]]> Tue, 25 Feb 2020 21:47:08 GMT <![CDATA[HTML/CSS code upload gone wrong]]>
ReferenceError: jQuery is not defined]]>
Tue, 25 Feb 2020 16:42:19 GMT
<![CDATA[SitePad 1.2.4 Launched in Stable branch]]>
We have launched SitePad 1.2.4 in the Stable branch.

1)  [ Feature] Added language options for the SitePad new editor dashboard.
2)  [ Feature] Added option to search themes on the setup of the site for the new editor.
3)  [ Improvement ] The left bar of the new page editor has been further improved.

More exciting features and updates are coming in the next version

The SitePad Team   
Tue, 25 Feb 2020 15:00:35 GMT