Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Hubzilla install fail]]> https://www.softaculous.com/board/index.php?tid=17418&tpg=1#p51896 Sun, 24 Jan 2021 00:59:16 GMT https://www.softaculous.com/board/index.php?tid=17418&tpg=1#p51896 <![CDATA[Ampps "Standalone" installation]]> https://www.softaculous.com/board/index.php?tid=17419&tpg=1#p51895
I am using Ubuntu Desktop 20.04 and Apache, PHP and MySQL are already configured and running well. Then, I would like to install Ampps just as a service to be placed into my www folder and be accessed by browser. What is the best way to install Ampps into my Ubuntu, without messing up with my already installed Apache, PHP and MySQL?

Thanks a lot.

Daniel.]]>
Sat, 23 Jan 2021 06:10:13 GMT https://www.softaculous.com/board/index.php?tid=17419&tpg=1#p51895
<![CDATA[Error when installing moodle]]> https://www.softaculous.com/board/index.php?tid=17415&tpg=1#p51894
Error could be due to .htaccess present in installation folder. Can you rename existing .htaccess and try installing again

OR
Open a support ticket with us so we can check this for you :

https://softaculous.deskuss.com/
    ]]>
Sat, 23 Jan 2021 04:01:30 GMT https://www.softaculous.com/board/index.php?tid=17415&tpg=1#p51894
<![CDATA[Hubzilla install fail]]> https://www.softaculous.com/board/index.php?tid=17418&tpg=1#p51893

Can you please open a support ticket with us so we can check this for you :
https://softaculous.deskuss.com/
]]>
Sat, 23 Jan 2021 03:39:20 GMT https://www.softaculous.com/board/index.php?tid=17418&tpg=1#p51893
<![CDATA[Hubzilla install fail]]> https://www.softaculous.com/board/index.php?tid=17418&tpg=1#p51892 I tested on different hosts, and I got the same issue, trying to install Hubzilla 5.2.1 :
Code
    Could not make the query numbered : 0
    MySQL Error No : 1146
    MySQL Error : Table 'epiz_27754193_49.config' doesn't exist
    Could not make the query numbered : 0
    MySQL Error No : 1146
    MySQL Error : Table 'epiz_27754193_49.config' doesn't exist
    Installation Failed


Where "epiz_27754193_49" is the database name.

Could you have a look?
Thanks
]]>
Fri, 22 Jan 2021 23:30:51 GMT https://www.softaculous.com/board/index.php?tid=17418&tpg=1#p51892
<![CDATA[VM install: "no default route was set"]]> https://www.softaculous.com/board/index.php?tid=17417&tpg=1#p51891
I am using Virtualizor on an Ubuntu 18.04 server with KVM virtualization.
I usually install the OS on all the VMs via ISO and I really have no problems during CentOS or Windows installations.

The only problem is while installing Debian or Ubuntu VMs via ISO, I receive an error in the installer saying "The network autoconfiguration was successful. However, no default route was set: the system does not know how to communicate with hosts on the Internet."

Do you have any tips to understand what is the problem?
Thank you very much.

Regards]]>
Fri, 22 Jan 2021 17:42:57 GMT https://www.softaculous.com/board/index.php?tid=17417&tpg=1#p51891
<![CDATA[Loginizer 1.6.6 Launched]]> https://www.softaculous.com/board/index.php?tid=17416&tpg=1#p51890
The Loginizer Team has launched version 1.6.6 with the following changes :

1) [Improvement] For new installs, the loginizer_logs table will now use the server default MySQL Engine.

2) [Improvement] For the login attempts blocked by Loginizer, some other Activity Logs plugin still reported such blocked attempt as a failed login attempt.

3) [Bug Fix] In rare cases when the username received in failed login attempt was blank, Loginizer failed to save such requests in the failed login logs table. This is fixed now.

More features will be coming in the next releases.

You can download the free version from WordPress Plugin directory :
https://wordpress.org/plugins/loginizer/

Regards,
The Loginizer Team]]>
Fri, 22 Jan 2021 12:48:12 GMT https://www.softaculous.com/board/index.php?tid=17416&tpg=1#p51890
<![CDATA[Error when installing moodle]]> https://www.softaculous.com/board/index.php?tid=17415&tpg=1#p51889
I'am facing with error when trying to install moodle via softaculous. And the message error is :


following errors are found :

Unable to generate kid and privatekey, hence can not install Moodle 3.9]]>
Fri, 22 Jan 2021 11:27:40 GMT https://www.softaculous.com/board/index.php?tid=17415&tpg=1#p51889
<![CDATA[Backup Server SSH Key]]> https://www.softaculous.com/board/index.php?tid=17412&tpg=1#p51886 ]]> Fri, 22 Jan 2021 08:16:02 GMT https://www.softaculous.com/board/index.php?tid=17412&tpg=1#p51886 <![CDATA[Way Faster VPS backups]]> https://www.softaculous.com/board/index.php?tid=14659&tpg=2#p51885
When can we expect zstd support for backups in virtualizor?

- Dave]]>
Fri, 22 Jan 2021 07:44:55 GMT https://www.softaculous.com/board/index.php?tid=14659&tpg=2#p51885