Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Apache won't start after PHP Version change



Threaded Mode | Print  

 Apache won't start after PHP Version change (0 Replies, Read 1114 times)
fbrabant
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi,

I have AMPPS 2.5 installed on a Mac Pro. It was working perfectly until I tried to change the PHP version to install a new script. After I changed the PHP version, I tried to turn Apache back on. When I press the start button, it just doesn't work. I get no error message.

When I do a fresh install on the same computer, it works perfectly. When I copy the faulty install to another computer, it doesn't work.

How can I turn Apache back on? Of, if a do a fresh install with the last version of AMPPS, how can I retrieve the MySQL data and make ma wordpress install work again.

Thanks

Felix
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 19, 2018, 7:33 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.127