Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Settings not saved]]> https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47611 Sat, 19 Oct 2019 06:09:34 GMT https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47611 <![CDATA[Settings not saved]]> https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47610 yes that seems to have been the issue!
thanks guys!
]]>
Sat, 19 Oct 2019 00:13:05 GMT https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47610
<![CDATA[Settings not saved]]> https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47609
One of our team members have checked your ticket and it seems the permission for Softaculous binary was incorrect causing the issue. Our team has fixed the permission on your server.

Please check if settings are saved correctly and packages are downloaded fine.

If you still face the issue do let us know. ]]>
Fri, 18 Oct 2019 12:27:56 GMT https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47609
<![CDATA[Living Demo different with Real Installation]]> https://www.softaculous.com/board/index.php?tid=15795&tpg=1#p47608
Sorry for the delay in response.

The demo has some demo content but when you install the theme on your site it might have different content so it might appear a bit different.

Can you please open a support ticket with us so that we can check this for you ? ]]>
Fri, 18 Oct 2019 12:24:36 GMT https://www.softaculous.com/board/index.php?tid=15795&tpg=1#p47608
<![CDATA[Problem with Linux VM]]> https://www.softaculous.com/board/index.php?tid=15801&tpg=1#p47607 i have problem with  linux VM'S.
i don't have ping on linux servers but on windows server i have ping and there is not a problem.

Hetzner dedicated server

IP pool added by this doc: https://www.virtualizor.com/docs/admin/nat/

on windows server everything is ok but on linux i don't have ping.]]>
Fri, 18 Oct 2019 10:33:48 GMT https://www.softaculous.com/board/index.php?tid=15801&tpg=1#p47607
<![CDATA[Lets Encrypt can't install for new domain added.]]> https://www.softaculous.com/board/index.php?tid=15799&tpg=1#p47605
We have resolved your issue and we have replied on your support ticket which you had opened.

Let us know if you face any issues further.]]>
Fri, 18 Oct 2019 08:21:53 GMT https://www.softaculous.com/board/index.php?tid=15799&tpg=1#p47605
<![CDATA[Lets Encrypt can't install for new domain added.]]> https://www.softaculous.com/board/index.php?tid=15799&tpg=1#p47602 I use the Lets Encrypt app in Webuzo. But when I installed the new domain, it didn't work. What should I do? Can you help me fix this error?]]> Fri, 18 Oct 2019 03:50:20 GMT https://www.softaculous.com/board/index.php?tid=15799&tpg=1#p47602 <![CDATA[Settings not saved]]> https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47601 No, no errors at all - I even get the green tick banner saying settings saved - but they don't stick!
I'll open a ticket...
Cheers
]]>
Thu, 17 Oct 2019 20:46:48 GMT https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47601
<![CDATA[Virtualizor 3.0.1.4 Launched (Stable Branch)]]> https://www.softaculous.com/board/index.php?tid=15798&tpg=1#p47598
The Virtualizor Team has released Virtualizor 3.0.1 (Stable)
In this version we have introduced some bug fixes and improvements. Here is the complete change list:

https://www.virtualizor.com/blog/virtualizor-3-0-1-released/

If you face any issues / have any suggestions please do let us know.

You can contact us on our live chat at virtualizor[dot]com

Regards,
Virtualizor Team]]>
Thu, 17 Oct 2019 14:42:37 GMT https://www.softaculous.com/board/index.php?tid=15798&tpg=1#p47598
<![CDATA[Settings not saved]]> https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47597
The issue you had reported in SitePad displayed an error that the email is invalid while saving the settings. Do you get the same error in Softaculous while saving the settings ?

Also the error in downloading the script packages does not seem to be related to this issue.

Can you please open a support ticket with us so that we can check this issue asap :
https://softaculous.deskuss.com/]]>
Thu, 17 Oct 2019 10:02:12 GMT https://www.softaculous.com/board/index.php?tid=15791&tpg=1#p47597