Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Upgrade MongoDB php extension on AMPPS



Threaded Mode | Print  

 Upgrade MongoDB php extension on AMPPS (0 Replies, Read 477 times)
deadrabbits
Group: Member
Post Group: Newbie
Posts: 1
Status:
hi, i have problem here.
im trying develop a web application with php.
im using laravel 5.5, and for database im using mysql + mongodb
i have installed AMPPS which version 3.8.
because im using laravel 5.5, i need run it on php7 and
absolutelly, i was activated mongodb extension.
when run composer command to install a laravel package for using mongodb
this package require mongodb extension higher version (^1.3.0)
i was checking phpinfo and found that mongodb extension version 1.2.9

and my question is, how to update version of mongodb extension on AMPPS 3.8 . which using version 1.2.9 to 1.3.0

anyone can help me?
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 22, 2018, 11:40 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.115