Softaculous <![CDATA[WordPress script to create a STAGE]]>
Sorry for the inconvenience caused.]]>
Mon, 17 Feb 2020 08:43:11 GMT
<![CDATA[ERROR: Unable to select database 1]]>

There was an error while installing Virtualizor

Please check /root/virtualizor.log for errors

Exiting Installer

i'm install on cent os 7 minimal fresh, but still problem with this
help me, big thanksssss]]>
Mon, 17 Feb 2020 03:52:32 GMT
<![CDATA[New Install: Unable to select database 1]]> ]]> Mon, 17 Feb 2020 02:30:30 GMT <![CDATA[WordPress script to create a STAGE]]> Thanks for bearing with this effort, Gary]]> Sun, 16 Feb 2020 23:34:25 GMT <![CDATA[Bandwidth Info issue]]>
I'm experiencing an issue about bandwidth alert. In Webuzo, I set the bandwidth alert limit to 100GB (in "Server Info > Bandwidth"), then I receive an alert email telling me the limit is 0.1GB. See the attached screenshots showing the settings and the received email.

So, I tried changing to another value (say 10GB) and the same behavior happened (the alert email talked about 0.01GB this time)

Maybe an issue about unit...

Webuzo Version : 2.7.8]]>
Sun, 16 Feb 2020 19:07:09 GMT
<![CDATA[How to setting Varnish Cache with Nginx?]]> 4allprograms But It's extremely difficult to find a correct setting how to set them up especially for Nginx! I've tried to contact the support team from Webuzo but I haven't got any response yet from them!

Probably someone here can help me out to solve this problem soon!

Board Image]]>
Sun, 16 Feb 2020 00:07:04 GMT
<![CDATA[Varnish Cache Configuration For Webuzo]]> but it seems not working at all!
There are Varnish & Varnish Extention, I dunno which one of them should I go for! I visited some forums to ask about this case but no one knows how to do that!]]>
Sat, 15 Feb 2020 23:52:45 GMT
<![CDATA[Virtualizor running on Centos 8]]>
As some hypervisors such as KVM are already supported by newer distributions by Virtualizor, I assume the likelihood of success for CentOS 8 would be a high degree of confidence.  I suspect however that development towards CentOS 8 is going to delay due to waiting for other vendors to announce their support for an upgraded version of their product, i.e. Virtuzzo, OpenVZ, LXC.  Unfortunately, I expect no such announcement anytime soon, especially given the push to sunset LXC in favor of more popular options such as Docker.

Would highly prefer Virtualizor set itself apart from its most direct competitor - no name mentioned, and work to support KVM on the latest distro and kernel versions.  It is just unlikely we'll see any movement from other container-based or hypervisor-based software anytime soon.  The lack of development from their competitor is what drives us here to begin with.]]>
Sat, 15 Feb 2020 19:08:17 GMT
<![CDATA[Site Randomly Down]]>
[Sat Feb 15 12:09:39 2020] [error] [client] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/apps/php70/ext/' - cannot open shared object file: No such file or directory in Unknown on line 0]]>
Sat, 15 Feb 2020 12:14:11 GMT
<![CDATA[Site Randomly Down]]>
First thing first I would like to say Webuzo is very nice control panel and easy to use in UI way. But since I'm very new with VPS, I have a several issues.

Sometimes my site can't be accessible. I can only access it through SSH. Which meant there's no server issue. But after a couple minutes the site up again.

Next issue, if I restart the server, Webuzo cant be accessible. Everything down.

This is webserver log:

[Sat Feb 15 10:37:47 2020] [notice] Apache/2.2.34 (Unix) DAV/2 proxy_html/3.1.2 mod_ssl/2.2.34 OpenSSL/1.0.2t configured -- resuming normal operations
[Sat Feb 15 10:37:47 2020] [warn] Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
[Sat Feb 15 10:37:47 2020] [warn] Init: (vultr.guest:443) You configured HTTP(80) on the standard HTTPS(443) port!
[Sat Feb 15 10:37:47 2020] [notice] mod_ruid2/0.9.7 enabled
[Sat Feb 15 10:37:47 2020] [notice] I18n support in mod_proxy_html requires mod_xml2enc. Without it, non-ASCII characters in proxied pages are likely to display incorrectly.
[Sat Feb 15 10:37:47 2020] [notice] Digest: done
[Sat Feb 15 10:37:47 2020] [notice] Digest: generating secret for digest authentication ...
httpd: Could not reliably determine the server's fully qualified domain name, using vultr.guest for ServerName
[Sat Feb 15 10:37:47 2020] [notice] SIGHUP received.  Attempting to restart
[Sat Feb 15 00:00:02 2020] [error] [client ::1] Directory index forbidden by Options directive: /usr/local/apps/apache/www/

Please help me with detailed answers.
P.S I'm using Vultr with Centos 7. And Before I installed Webuzo, everything is fine.

Sat, 15 Feb 2020 12:07:31 GMT