Softaculous <![CDATA[Windows Servers KVM template default password]]> Thu, 28 Jan 2021 07:15:19 GMT <![CDATA[RedHat announced it will stop all support for CentOS at the end of 2021]]>]]>
Thu, 28 Jan 2021 07:12:36 GMT
<![CDATA[Windows Servers KVM template default password]]>
Quote From : wolke January 25, 2021, 7:53 am
hmmm, whatever you set during install.

I install it from "" and I haven't this template password and I don't know what is it this template password! I try to use P@ssw0rd! and other things and I don't know what is the true password!
Thanks for your help]]>
Thu, 28 Jan 2021 04:57:42 GMT
<![CDATA[RedHat announced it will stop all support for CentOS at the end of 2021]]>
Quote From : wolke January 25, 2021, 7:52 am
Only centOS8 is affected from this. CentOS7 will be supported through the normal lifecycle.

AlmaLinux will be THE new CentOS8 based OS and it comes from Cloudlinux. it will be available soon and switching from CentOS to AlmaLinux is a breeze. You just need to change the repos or use a one liner they will provide.

Just wait for the release

We will migrate all our servers to AlmaLinux.]]>
Wed, 27 Jan 2021 22:47:29 GMT
<![CDATA[AMPPS on Windows Desktop]]> Board didn't upload the image.

Below is the error:

The following errors were found :

perl/info.xml downloading error
At this moment, PERL is not supported in AMPPS for the current Operating System, we will add this App in a future release.
Wed, 27 Jan 2021 22:47:22 GMT
<![CDATA[AMPPS on Windows Desktop]]>
Quote From : prophacy January 26, 2021, 6:12 pm
After you get ampps installed there is a button that says "install apps" on the right hand side of the desktop tray menu. click that and you will see a perl install option

I tried doing that, however it is giving an error  :(

(error screenshot attached).
Wed, 27 Jan 2021 22:46:05 GMT
<![CDATA[There was an error extracting the package - - PHP 7.3 - php73-x86_64.tar.gz]]>
Quote From : Dhanya August 6, 2019, 10:38 am

Please execute the following command as root:
rm -rf /var/softaculous/apps/php73/*

Once done, rerun the installer and check if you still face the issue.

If you still face the issue, please open a support ticket with us:

Let us know if you need any further information.

what next? I tried but still failed]]>
Wed, 27 Jan 2021 17:16:09 GMT
<![CDATA[Can't Login to Webuzo despite Correct Credential]]>
Sorry for the delay in response and inconvenience caused to you.

Please open a support ticket from

so we can debug your issue. ]]>
Wed, 27 Jan 2021 12:52:08 GMT
<![CDATA[Auto Save and Undo features]]> Wed, 27 Jan 2021 09:39:59 GMT <![CDATA[hCaptcha Support for SitePad?]]> Wed, 27 Jan 2021 09:39:42 GMT