Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Close Account?]]> https://www.softaculous.com/board/index.php?tid=16213&tpg=5#p55034
Thank you,
Kevin]]>
Tue, 28 Jun 2022 13:50:17 GMT https://www.softaculous.com/board/index.php?tid=16213&tpg=5#p55034
<![CDATA[Support HTTP Basics: Anchor tags]]> https://www.softaculous.com/board/index.php?tid=18470&tpg=1#p55033
It asks for a login and then goes to the dashboard, completely ignoring the URL that it began with. If you first log in and then click the link - it asks us to login again, which then dumps us to the dashboard again.

We can't even link to a virtual server - have to 'search' every damn time. WTH?

How did you break something so simple, so basic, so web 0.1 level stuff as sharing URLs? Insanely poorly made product here. ]]>
Mon, 27 Jun 2022 19:10:02 GMT https://www.softaculous.com/board/index.php?tid=18470&tpg=1#p55033
<![CDATA[A 50X error occurred]]> https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55032 [25-Jun-2022 04:02:13]  [pool index] pid 2555
script_filename = /usr/local/virtualizor/enduser/index.php
[0x00007fb790022fa0] sleep() /usr/local/virtualizor/main/functions.php:4599
[0x00007fb7900223e0] diskinfo() /usr/local/virtualizor/main/functions.php:11252
[0x00007fb790020e60] mount() /usr/local/virtualizor/kernel/kvm.php:964
[0x00007fb790020b20] change_dnsnameserver() /usr/local/virtualizor/kernel/kvm.ph                                                                                                p:419
[0x00007fb79001f580] start() /usr/local/virtualizor/kernel/kernel.php:761
[0x00007fb79001f460] start() /usr/local/virtualizor/admin/cluster.php:1776
[0x00007fb79001f0e0] startvps() /usr/local/virtualizor/admin/apidoings.php:1222
[0x00007fb790016a70] apidoings() /usr/local/virtualizor/enduser/admin.php:1003

After executing this /usr/local/emps/bin/fpmctl start
, nothing special happens and I do not receive any error.]]>
Mon, 27 Jun 2022 10:42:38 GMT https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55032
<![CDATA[A 50X error occurred]]> https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55031

Anything in php-fpm-slowlog-index.log ?
Are you able to start php using this :

/usr/local/emps/bin/fpmctl start

Else you can also open a ticket here :

https://softaculous.deskuss.com/open.php?topicId=2]]>
Mon, 27 Jun 2022 10:38:36 GMT https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55031
<![CDATA[A 50X error occurred]]> https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55030 [root@server log]# ls
mysqld.log  php-fpm-slowlog-index.log    web.access.log
nginx        php-fpm-slowlog-ordinary.log
php-fpm.log  php-fpm-slowlog-regular.log

The php-fpm.log does not show me anything with this command :tail -f php-fpm.log


]]>
Mon, 27 Jun 2022 10:34:14 GMT https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55030
<![CDATA[A 50X error occurred]]> https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55029

Are you able to start php using this :

/usr/local/emps/bin/fpmctl start

May I know what error do you see in error logs under /usr/local/emps/var/log/ for php ?
]]>
Mon, 27 Jun 2022 09:58:42 GMT https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55029
<![CDATA[A 50X error occurred]]> https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55028 [root@server ~]# service virtualizor status
php-fpm is stopped
nginx (pid 30926) is running...
SUCCESS! MySQL running (31345)
[root@server ~]# ps aux | grep php-fpm
root      8111  0.0  0.0 116956  1012 pts/3    S+  11:54  0:00 grep --color=auto php-fpm

please help me how to resolve this problem .Thanks
]]>
Mon, 27 Jun 2022 09:54:52 GMT https://www.softaculous.com/board/index.php?tid=18311&tpg=1#p55028
<![CDATA[Database connection failed]]> https://www.softaculous.com/board/index.php?tid=18062&tpg=1#p55027 Sun, 26 Jun 2022 10:37:02 GMT https://www.softaculous.com/board/index.php?tid=18062&tpg=1#p55027 <![CDATA[Use above selected files/folders for Backup]]> https://www.softaculous.com/board/index.php?tid=14839&tpg=1#p55026 Sat, 25 Jun 2022 20:50:33 GMT https://www.softaculous.com/board/index.php?tid=14839&tpg=1#p55026 <![CDATA[Why no database user feild in WPinstall]]> https://www.softaculous.com/board/index.php?tid=18469&tpg=1#p55025 And how could I best solve this?

And why not as well make it easy and have a possibllity to point to a custom wp-configuration.php
]]>
Sat, 25 Jun 2022 08:17:55 GMT https://www.softaculous.com/board/index.php?tid=18469&tpg=1#p55025