Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Suggestions > Topic : 2 Year Old Script Warning



Threaded Mode | Print  

 2 Year Old Script Warning, Suggestion for improvement (3 Replies, Read 885 times)
GrynGe
Group: Member
Post Group: Newbie
Posts: 7
Status:
Hi Softaculous Team, just a suggestion, when the two year old script warning appears, can the link jump you to the script, it can take a while to scroll through trying to find it, or if that isn't possible can the warning tell you which script is old?

While we are on it could an option be added in admin to choose how many years old you want the warning to appear. I would prefer not to have any scripts over a year old shop up.

IP: --   

2 Year Old Script Warning
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4661
Status:
Hi,

When you go to Softaculous admin panel -> Software page you will see the outdated scripts marked with a red circle at the end of the row.

If you would like to disable all the outdated scripts at once you can do it with a command :
https://www.softaculous.com/docs/cli/disable-outdated-scripts-cli/

This will disable all scripts that are older than 2 years.

Also we disabled 19 outdated scripts last week and we plan to remove more outdated scripts over coming weeks.

Regarding the option to choose scripts to be disabled older than a year etc. we will review this and see if we can add this feature soon.

-----------------------
Loginizer WordPress Security Plugin
Follow us on Twitter
IP: --   

2 Year Old Script Warning
GrynGe
Group: Member
Post Group: Newbie
Posts: 7
Status:
Thanks Brijesh,

The script will come in handy when I have a new system to setup, now I have all the old ones disabled it would be handy just to jump to it is all, or maybe a setting always disable old scripts?

Actually some people make use the old scripts I guess, so that wouldn't always work.

Thanks for taking the time and looking at this issue, nice to see you guys keep upto date with it all plus the forums.
IP: --   

2 Year Old Script Warning
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 4661
Status:
Hi,

The option to automatically disable scripts would be a bit ambiguous because it could be possible some user might have installed the script when it was not older than 2 years and suddenly one day the script is disabled it would affect the installation of the user i.e. the backup process, etc

However we will see this internally how we can avoid usage of old script as much as possible.

-----------------------
Loginizer WordPress Security Plugin
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 11, 2020, 3:24 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.612