Softaculous <![CDATA[Error Child failed to make LIVEAPI connection to cPanel.]]> Wed, 14 Nov 2018 16:55:04 GMT <![CDATA[Error Child failed to make LIVEAPI connection to cPanel.]]> Wed, 14 Nov 2018 15:55:46 GMT <![CDATA[Clone problem since last update]]> Sorry for inconvenience. Our support team is looking into ticket. We will reply you soon.
Wed, 14 Nov 2018 07:26:22 GMT
<![CDATA[Error website softaculous]]>

Carpet Tiles in Navi Mumbai
Grass Carpet in Navi Mumbai
Wooden Flooring in Navi Mumbai

Sport Flooring in Navi Mumbai
School Flooring in Navi Mumbai
Industrial Flooring Supplier in Navi Mumbai

Cricket Grass in Navi Mumbai
Vinyl PVC Plank in Navi Mumbai
Gym Rubber Tile in Navi Mumbai

PVC Flooring in Navi Mumbai
EPDM Flooring Supplier in Navi Mumbai
Wed, 14 Nov 2018 07:14:25 GMT
<![CDATA[Clone problem since last update]]>
Since the last update, everytime I need to clone a website (I do that for years and never had a problem), the admin + the site = blank pages... Impossible to have access to site neither admin.

We looked into log errors, it seems coming from WPML multilingue BUT we don't modify anything on plugins neither WordPress, same versions as few days ago before the update.

Tried on few clients website, same error everywhere...
So, tried to desactivate WPML BEFORE clone, the clone is working but tons of options + content disapear. When I re upload WPML from scratch, and activate it, same error = Blank page as you can see on printscreen.

Can I have help please or can we cancel the last update to try if it's working again?
Thanks, it's kind of urgent.]]>
Wed, 14 Nov 2018 01:49:33 GMT
<![CDATA[Free License]]> Tue, 13 Nov 2018 21:46:07 GMT <![CDATA[Limit number of staging sites per user cPanel]]> ]]> Tue, 13 Nov 2018 21:43:14 GMT <![CDATA[Force auto upgrade preferences for users]]> I've gone into WHM's Softaculous settings and changed the setting for "Force Auto Upgrade preference for users' installations" to "Upgrade to Minor versions only". I assumed that this would affect all of my existing accounts, but if I log in to an individual cPanel account, the setting is still set to "Upgrade to any latest version available (Major as well as Minor)"
Can someone please clarify whether forcing preferences on user installations should affect existing installations, and if so, why it doesn't seem to be working? Thanks!
Tue, 13 Nov 2018 21:34:04 GMT
I see that it is now possible to setup a domain with SSL, which is great news.

However, how can I add it to a domain I already have setup?  Must I setup a new domain with SSL and then transfer my site over to that?

Many thanks for the help

Tue, 13 Nov 2018 16:06:31 GMT
<![CDATA[Mac Mojave ampps update]]> ]]> Tue, 13 Nov 2018 15:30:15 GMT