Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Bugs > Topic : ownCloud Installation - suPHP must be enabled



Threaded Mode | Print  

 ownCloud Installation - suPHP must be enabled (6 Replies, Read 12046 times)
JSHosts
Group: Member
Post Group: Newbie
Posts: 3
Status:
When attempting to install ownCloud on a server that does use suPHP by default it's showing the error message "suPHP must be enabled to install Owncloud.".

OS: CloudLinux 5.9 x86_64 with CageFS.
IP: --   

ownCloud Installation - suPHP must be enabled
JSHosts
Group: Member
Post Group: Newbie
Posts: 3
Status:
I can't edit the post, but forgot to add that ownCloud can be successfully installed manually without any errors, so this does seem to be a Softaculous bug.
IP: --   

ownCloud Installation - suPHP must be enabled
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 3903
Status:
Hi,

Sir please check if the following settings are configured in Softaculous Admin panel :
http://softaculous.com/docs/SuPHP_Settings

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

ownCloud Installation - suPHP must be enabled
JSHosts
Group: Member
Post Group: Newbie
Posts: 3
Status:
Thanks that seems to have removed the error. It's the first time I've seen this error in the years we've been using Softaculous with suPHP, so assumed it was a bug.
IP: --   

ownCloud Installation - suPHP must be enabled
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 3903
Status:
Hi,

Sir when you install Softaculous, it detects if the suPHP is enabled then Softaculous will itself add the settings that you had to add manually. But if the settings were not added then there could be two reasons :
1. Either suPHP was enabled after Softaculous installation.
2. For some reason Softaculous was unable to detect that suPHP is enabled.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

ownCloud Installation - suPHP must be enabled
jamestul
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi there,

Sadly my settings screen does not look anything like the one on your help page:
http://softaculous.com/docs/SuPHP_Settings

All I have is:
Language
Timezones,
Sort domains alphabetically

Can you help?

Thanks

James
IP: --   

ownCloud Installation - suPHP must be enabled
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 3903
Status:
Hi,

It looks like you do not have access to Softaculous Admin panel. You will have to ask your host to enable suPHP on the server and then configure the above mentioned settings or shift you to a server where suPHP is enabled.

-----------------------
SitePad Website Builder
Follow us on Twitter
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 19, 2018, 10:08 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.205