Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : I can't install any apps



Threaded Mode | Print  

 I can't install any apps (0 Replies, Read 1448 times)
nirvash21
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hi,

I can't install any apps. Below is detail about what is the error :

I'm managing my client server which had a webuzo as control panel. But I can't install the following :

1. Apache 2.4

The error is :
There was an error installing dependency pcre for Apache 2.4

Trying again and again but can't do it. Restarting Webuzo and the physical server is not working too.

2. PHP 5.6

The error is :
Whenever I click PHP 5.6 in Apps. It always redirected to enduser panel.

3. Everyother PHP version:

The error is :
There was an error extracting the package - - PHP 7.2 - php72-x86_64.tar.gz

Please help me
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 15, 2020, 4:31 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 10  |  Page Created In:0.138