Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Webuzo update still create issues



Threaded Mode | Print  

 Webuzo update still create issues (6 Replies, Read 4216 times)
peopleinside
Group: Member
Post Group: Super Member
Posts: 1367
Status:

Open source, web and security passionate
Webuzo updates still broke my server.

First of all I don't understand why all wrong updates are sent at the week end when the support will be not avaiable. I know maybe you send this updates on friday or on saturday; considering the cronJob for updates will be maybe executed in 24 hours it's easy to understand the update will be on saturday or sunday and this means that if update create issues (and recently every update broken something) your support will be offline.

I belive you have a good team always kind and avaiable to help but it make me little bit angy see you push updates that broken my server and this happen on hollidays day just when support are not avaiable.

Try to send updates on monday or when you will be ready to help for the next 4 days!

This last Webuzo update to 2.8.8 broke my email system so all email was not working, PHP apps and client side also.

CSF cronjob now give an error:
*WARNING* URLGET set to use LWP but perl module is not installed, fallback to using CURL/WGET

Now with the server broken I need wait your help to fix this issues.

The email issue has temporarely fixed by saving again let's encrypt email settings in Webuzo. Maybe you reintroduced the bug that see email broken when you update Webuzo or the email doman SSL is renewal.

Please fix this kind of issues, is very wrong broke the email system as is hard discover this kind of issues and create big problems if users or customer try to open ticket and I'm not notified about this. I stop to receve important email alert due to all this email issues created.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Webuzo update still create issues
peopleinside
Group: Member
Post Group: Super Member
Posts: 1367
Status:

Open source, web and security passionate
With this update i loosed all Exim configuration, Spamassasin configuration that is no more installed, etc.How you can send bad updates like this make me loosing things, have email system broken, CFS broken, Exim and spam assasin loosed.......
I have no worlds.


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Webuzo update still create issues
peopleinside
Group: Member
Post Group: Super Member
Posts: 1367
Status:

Open source, web and security passionate
I have no words*Have you idea on how many time I'm loosing to
- try to restore email that is no more working- try to resume a backup of my exim configuration erased from your update- install again spam assasin and look for whitelist and all configurations that has been unistalled- try to resolve CSF issue but all try i done, rebooting server having downtime, etc never fix nothing
Is not nice see that Webuzo update itself and create all this issue on the week end also and loosing configutarion... erase all custom configuration that I have...
Terrible!!


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Webuzo update still create issues
rapvideo
Group: Member
Post Group: Newbie
Posts: 1
Status:
I have same problem.

Only just noticed today.

Exim no longer installed.

Did you manage to resolve this issue ?

IP: --   

Webuzo update still create issues
peopleinside
Group: Member
Post Group: Super Member
Posts: 1367
Status:

Open source, web and security passionate
If Exim is not installed try to install it from Webuzo UI.If after it has been installed email doesn't work and you have set let's encrypt as certificate o use try to save the email certificate setting again in lets encrypt section on Webuzo UI.
If the issue persist please open a ticket: http://webuzo.com/contact


-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

Webuzo update still create issues
interserver
Group: NOC
Post Group: Newbie
Posts: 20
Status:
I hope webuzo makes a correct fix. As I deal with webuzo systems I have some info on what I have found. I have no response from webuzo support on a 'fix'.

It appears webuzo is trying to move to epel repo. To do this on an update exim has been excluded in /etc/yum.conf, the exim installer now will add epel-release. However on the config yum install exim fails due to the exclude.
If you comment out the exclude in /etc/yum.conf you can yum install exim and get it back.
You may want to restore in /etc/exim the exim.conf.rpmsave that was kept when webuzo removed exim then failed to install it again.

Exim should be installed from epel-release since in the softaculous repo it has not been updated in over a year and has multiple security issues in it.

IP: --   

Webuzo update still create issues
peopleinside
Group: Member
Post Group: Super Member
Posts: 1367
Status:

Open source, web and security passionate
In my case Exim was installed after the update.I loosed SpamAssasin that is unistalled if Exim is changed / replaced.I'm on Centos.
Resetting Exim made me loose custom settings so let's encrypt certificate was not used and this caused issues.

-----------------------
PeopleInside  :angel:
Passionate Webuzo User
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
2 guests, 0 users.


All times are GMT. The time now is June 20, 2021, 8:03 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:3.097