Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : MacOS 64 Bit Version



Threaded Mode | Print  

 MacOS 64 Bit Version, MacOS will soon require 64 Bit versions. AMPPS 3.8 is 32 Bit (1 Replies, Read 9249 times)
manngo
Group: Member
Post Group: Newbie
Posts: 18
Status:
This started out as a suggestion, but there appears to be no information on that. It is now getting to the stage where AMPPS will soon stop working.

MacOS Mojave is issuing warnings about AMPPS being out of date.
A comment in a separate forum suggested that a new version was imminent, but that appears to have come to nothing.
When will a 64 Bit version of AMPPS be available?
IP: --   

MacOS 64 Bit Version
alrin
Group: Member
Post Group: Newbie
Posts: 3
Status:
Maybe you can change to other hosting software like XAMPP, MAMP.
Or you can try the binami VM app. They package some open source into VM apps, which are all 64-bit versions and can be used in Mac Catalina.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is December 15, 2019, 5:36 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.983