Softaculous


Topic : ISP Config - Script install hangs


Posted By: christoefar on September 19, 2020, 8:29 am
Hello,

I am having some trouble on a new install on ISP Config.

When I try to install a script it hangs.

  • No logs are created even on level 4.
  • The files for the script do get created.


My feeling is that this is something to do with the database access, maybe the remote connection to ISP Config is not working? I have changed the port fron the default, which may need updating somewhere?

Thanks for any help.

Chris

Posted By: christoefar on September 19, 2020, 8:30 am | Post: 1
Also worth noting:

When I install a simple script that doesn't need a database and just has files to copy over the install works fine.

Posted By: christoefar on September 20, 2020, 8:35 pm | Post: 2
I have just tried putting the port back to 8080 and the same thing happens, so not related to to the port change like I first thought.

My main issue now is that I don't get anything logged in the debug logs.

Chris

Posted By: Brijesh on September 24, 2020, 8:05 am | Post: 3
Hi,

Sorry for the delay in response.

When using a custom port please set the port in the following variable :
$globals['cp_port']
in :
/usr/local/softaculous/enduser/universal.php

The log file will be created in the user's home directory in private/.softaculous/logs folder.

If you can open a support ticket we can check this for you.

-----------------------
Loginizer - WordPress Security Plugin
Follow us on Twitter

Powered By AEF 1.0.8 © 2007-2008 Electron Inc.