Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Upgrade to Premium]]> https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44466 http://www.softaculous.com/clients?ca=webuzo
Are you seeing the premium license? Is the VPS IP correct?You can also try to insert the license manually.
If all this not work maybe you need wait tomorrow Webuzo team support.
]]>
Sun, 16 Dec 2018 21:53:10 GMT https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44466
<![CDATA[Upgrade to Premium]]> https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44465 used their cpanel installation instructions on my server as root.
installation still thinks it's the free version, but should think it's premium. I have clicked the refresh license link several times, but nothing changes.]]>
Sun, 16 Dec 2018 21:50:00 GMT https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44465
<![CDATA[Upgrade to Premium]]> https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44464 ]]> Sun, 16 Dec 2018 21:47:18 GMT https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44464 <![CDATA[Upgrade to Premium]]> https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44463 Sun, 16 Dec 2018 21:42:39 GMT https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44463 <![CDATA[Upgrade to Premium]]> https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44462 jjosserand , you need maybe activate script in the control panel.Have you checked the license on Webuzo, is the premium one?

In the demo here is where you should look: http://demo.webuzo.com/If you are here: http://demo.webuzo.com/enduser/ you should use the icon on the top right to go to the control panel, check license.
Is premium?If yes you can enable Wordpress script install on the software, general scripts http://demo.webuzo.com/index.php?act=softwares
]]>
Sun, 16 Dec 2018 21:01:20 GMT https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44462
<![CDATA[Upgrade to Premium]]> https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44461 Sun, 16 Dec 2018 20:49:51 GMT https://www.softaculous.com/board/index.php?tid=6371&tpg=1#p44461 <![CDATA[Wordpress not installing]]> https://www.softaculous.com/board/index.php?tid=14781&tpg=1#p44460 Sun, 16 Dec 2018 20:44:33 GMT https://www.softaculous.com/board/index.php?tid=14781&tpg=1#p44460 <![CDATA[OVH Network Bridging to Virtulizor?]]> https://www.softaculous.com/board/index.php?tid=14114&tpg=1#p44459
May i ask, are you on OVH US? or OVH CA
]]>
Sun, 16 Dec 2018 19:29:45 GMT https://www.softaculous.com/board/index.php?tid=14114&tpg=1#p44459
<![CDATA[SSL Let's Encrypt Not working - error Acme script not found !]]> https://www.softaculous.com/board/index.php?tid=14790&tpg=1#p44458
Code
/usr/local/emps/bin/php /usr/local/webuzo/cli.php --lets_encrypt --action=install --domain=myrealdomain.com


Logs

Code
[root@server ~]# cat /var/webuzo/log/lets_encrypt.log
[Sun Dec 16 00:55:51 2018] Acme script not found !
[Sun Dec 16 00:57:18 2018] Acme script not found !
]]>
Sun, 16 Dec 2018 14:54:20 GMT https://www.softaculous.com/board/index.php?tid=14790&tpg=1#p44458
<![CDATA[NextCloud 15 Upgrade]]> https://www.softaculous.com/board/index.php?tid=14789&tpg=1#p44457
In your file manager edit /apps/user_external/appinfo/info.xml

From: <nextcloud min-version="13" max-version="14" />
To: <nextcloud min-version="13" max-version="15" />

Refresh the page where you update your installation and it will proceed.]]>
Sun, 16 Dec 2018 13:42:11 GMT https://www.softaculous.com/board/index.php?tid=14789&tpg=1#p44457