Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Webuzo showing default page after uploading files in public html issue



Threaded Mode | Print  

 Webuzo showing default page after uploading files in public html issue (1 Replies, Read 103730 times)
RubabatulUrba
Group: Member
Post Group: Newbie
Posts: 1
Status:
I deployed a simple "index.html" file in the "public_html" directory of the server after initial setup. I have followed every known step of initial setup instructed in documentation and more. Pointed the ip correctly, however when the URL is hit (of the html file i just uploaded) the default page of webuzo server is displayed instead of my project's home page.
IP: --   

Webuzo showing default page after uploading files in public html issue
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 5626
Status:
Hi,

Are you using NAT configuration ?

If yes please go to Webuzo admin panel and search for "Apache Settings" and select the "No IP in Virtual Host" checkbox and save the settings.

Do let us know if you still face the issue.

-----------------------
Webuzo - Multi User Hosting Control Panel
AMPPS - Best WordPress/PHP/MySQL development tool
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is February 29, 2024, 9:12 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.044