Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Required MYSQL version greater than equal to 5.5.3 AND found version is



Normal Mode | Print  

 Required MYSQL version greater than equal to 5.5.3 AND found version is, Problem with replacing MySQL8 with MariaDB 10.5 (2 Replies, Read 62364 times)
Protondrive
Group: Member
Post Group: Newbie
Posts: 4
Status:
Hi,

I hope someone could me assist with this. I would be happy since I can't find a post about this.

On the deployment of my VPS, it came with Webuzo installed, and it had MySQL 8. I decided to uninstall MySQL8 and go with MariaDB 10.5 instead.

However, now anything I install gives the error below:

The following errors were found :
Required MYSQL version greater than equal to 5.5.3 AND found version is :

There is no number after. So somehow, it does not recognize MariaDB 10.5, which replaced MySQL 10.5. Is there an issue with replacing MySQL? Must I go back or use a lower MariaDB? Does anyone maybe have some tips for me before I am forced to go back to the oracle?

Thank you for your assistance.

Thomas
IP: --   


Threads
 Protondrive   Required MYSQL version greater than equal to 5.5.3 AND found version is, Problem with replacing MySQL8 with MariaDB 10.5 (2 Replies, Read 62364 times)
    |--  Ravivishwakarma   Hi, Please open...   on June 10, 2021, 11:06 am
    |--  Protondrive   Hi, I did...   on June 16, 2021, 4:21 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 22, 2021, 6:25 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.365