Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Virtualizor 3.0.2 Launched (Patch 3) (Stable Branch)]]> https://www.softaculous.com/board/index.php?tid=16105&tpg=1#p48468

The Virtualizor Team has released Virtualizor 3.0.2 (Patch 3)
In this version we have introduced some bug fixes and improvements.
Here is the change list:

[Bug-fix] On LXC servers CT(s) were not getting network connectivity if created using NAT IPs. This is fixed.

[Bug-fix] If HAProxy was disabled and any edit VM operation was performed at that time HAProxy task was created and not completed. This is fixed.

[Task] Now Virtualizor header made sticky.

[Task] Improved error details for failure of Download OS template task.

Here is the complete change list:

Virtualizor 3.0.2

Regards,
Virtualizor Team]]>
Thu, 23 Jan 2020 11:53:17 GMT https://www.softaculous.com/board/index.php?tid=16105&tpg=1#p48468
<![CDATA[403 Forbidden You don't have permission to access / on this server.]]> https://www.softaculous.com/board/index.php?tid=16101&tpg=1#p48467 ]]> Thu, 23 Jan 2020 10:47:52 GMT https://www.softaculous.com/board/index.php?tid=16101&tpg=1#p48467 <![CDATA[Hii]]> https://www.softaculous.com/board/index.php?tid=16104&tpg=1#p48466 Geek squad chat Support professionals for sorting all kind of issues.

geek squad chat with an agent
]]>
Thu, 23 Jan 2020 09:58:52 GMT https://www.softaculous.com/board/index.php?tid=16104&tpg=1#p48466
<![CDATA[Erro Sitepad + Directadmin + Whmcs]]> https://www.softaculous.com/board/index.php?tid=16099&tpg=1#p48465
It could be due to Firewall.

Please check if your WHMCS serer is able to access your directadmin server on port 2222]]>
Thu, 23 Jan 2020 09:51:16 GMT https://www.softaculous.com/board/index.php?tid=16099&tpg=1#p48465
<![CDATA[Any way to prevent staging backups / have them expire?]]> https://www.softaculous.com/board/index.php?tid=16098&tpg=1#p48464
If you have root access to the server you can edit the following setting :
$globals['off_push_to_live_backup'] = '';
to
$globals['off_push_to_live_backup'] = 1;
in the following file :
/usr/local/cpanel/whostmgr/docroot/cgi/softaculous/enduser/universal.php

If this setting does not exist please add it before $globals['ampps_path']

Once this setting is saved no backups will be created before Pushing the site to live.]]>
Thu, 23 Jan 2020 09:37:33 GMT https://www.softaculous.com/board/index.php?tid=16098&tpg=1#p48464
<![CDATA[Auto Install by panel]]> https://www.softaculous.com/board/index.php?tid=16097&tpg=1#p48463
It seems there is some confusion. The above guide you posted is for the Blesta auto install module i.e. the Blesta auto install module is supported on cPanel, Plesk, CentOS Web Panel.

However the Blesta script itself works on all panels. All the scripts including SuiteCRM and Invoice Ninja works on all panels supported by Softaculous.

P.S : Blesta auto install module is a module for Blesta which can auto install applications on the control panel accounts created by Blesta.

Do let us know if you have any questions.]]>
Thu, 23 Jan 2020 09:25:50 GMT https://www.softaculous.com/board/index.php?tid=16097&tpg=1#p48463
<![CDATA[Issue with Moodle installation - PHP not match 7.2 7.1 5.6.40 ERROR]]> https://www.softaculous.com/board/index.php?tid=16086&tpg=1#p48462
Please open a support ticket so that we can check this for you :
https://softaculous.deskuss.com/]]>
Thu, 23 Jan 2020 09:23:35 GMT https://www.softaculous.com/board/index.php?tid=16086&tpg=1#p48462
<![CDATA[The URL and DIRECTORY name do not match]]> https://www.softaculous.com/board/index.php?tid=16076&tpg=1#p48461
Yes offcourse I understand we can host a domain in any directory.

However in order to find the exact cause of the issue please open a support ticket with the cPanel login details and we will check it asap :
https://softaculous.deskuss.com/]]>
Thu, 23 Jan 2020 09:22:57 GMT https://www.softaculous.com/board/index.php?tid=16076&tpg=1#p48461
<![CDATA[Hi to everyone !]]> https://www.softaculous.com/board/index.php?tid=16074&tpg=1#p48460
Welcome to Softaculous community !]]>
Thu, 23 Jan 2020 09:02:17 GMT https://www.softaculous.com/board/index.php?tid=16074&tpg=1#p48460
<![CDATA[LETS ENCRYPT FAILING]]> https://www.softaculous.com/board/index.php?tid=16090&tpg=1#p48459 I am going through the same error I paid a premium month of webuzo last year and have not yet solved that the truth I do not understand what support is this :-(

****************** Invoking Acme script ******************
touch: cannot touch '/var/webuzo/lets_encrypt/account.conf': No such file or directory
grep: /var/webuzo/lets_encrypt/account.conf: No such file or directory
grep: /var/webuzo/lets_encrypt/account.conf: No such file or directory
/usr/local/webuzo/includes/cli/acme.sh: line 1942: /var/webuzo/lets_encrypt/account.conf: No such file or directory
grep: /var/webuzo/lets_encrypt/account.conf: No such file or directory
[Wed Jan 22 17:46:40 CET 2020] Registering account
[Wed Jan 22 17:46:41 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Wed Jan 22 17:46:41 CET 2020] Please add '--debug' or '--log' to check more details.
[Wed Jan 22 17:46:41 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Wed Jan 22 10:46:41 2020] Acme script encountered some errors
****************** Invoking Acme script ******************
[Thu Jan 23 01:44:35 CET 2020] Registering account
[Thu Jan 23 01:44:37 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Thu Jan 23 01:44:37 CET 2020] Please add '--debug' or '--log' to check more details.
[Thu Jan 23 01:44:37 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Wed Jan 22 18:44:37 2020] Acme script encountered some errors
****************** Invoking Acme script ******************
[Thu Jan 23 01:48:22 CET 2020] Registering account
[Thu Jan 23 01:48:24 CET 2020] Register account Error: {"type":"urn:acme:error:unauthorized","detail":"Account creation on ACMEv1 is disabled. Please upgrade your ACME client to a version that supports ACMEv2 / RFC 8555. See https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430 for details.","status": 403}
[Thu Jan 23 01:48:24 CET 2020] Please add '--debug' or '--log' to check more details.
[Thu Jan 23 01:48:24 CET 2020] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
****************** Acme script finished execution ******************
[Wed Jan 22 18:48:24 2020] Acme script encountered some errors
]]>
Thu, 23 Jan 2020 00:56:41 GMT https://www.softaculous.com/board/index.php?tid=16090&tpg=1#p48459