Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : High Sierra support



Threaded Mode | Print  

 High Sierra support (5 Replies, Read 1549 times)
jamesc
Group: Member
Post Group: Newbie
Posts: 48
Status:
High Sierra is available now. I have AMPPS 3.5 installed on my mac. Will it working properly with High Sierra?

Thanks
IP: --   

High Sierra support
Rishi_P
Group: AMPPS Team
Post Group: Elite Member
Posts: 317
Status:
Hi,

AMPPS has not been yet tested on High Sierra O.S. by our developers, but many of our users are using AMPPS on High Sierra and are not facing any issues till now... You can proceed with using AMPPS on High Sierra. If you face any issue, you can open a support ticket here and we shall resolve it as soon as possible:
https://www.softaculous.com/support/
IP: --   

High Sierra support
jamesc
Group: Member
Post Group: Newbie
Posts: 48
Status:
Ok, I've just installed it. And I can confirm that it's working fine on High Sierra
IP: --   

High Sierra support
pieemme
Group: Member
Post Group: Newbie
Posts: 2
Status:
I am having the following problems, after High Sierra installation:

1) if I click on the globe icon (localhost), it will tell me Access Forbidden.  I understand that I must allow somewhere directory browsing, but I don't know from where.

2) if I click on the Home icon, I get the following error message:
Fatal error:  The file /Applications/AMPPS/ampps/softaculous/enduser/inc.php cannot be decoded
by this version of the ionCube Loader.
If you are the administrator of this site
then please install the latest version of the ionCube Loader.
in Unknown on line 0

I thought I had followed all instructions concerning ionCube, copying the relevant files into the extensions folders into AMPPS's relevant php directories, to no avail.
IP: --   

High Sierra support
Rishi_P
Group: AMPPS Team
Post Group: Elite Member
Posts: 317
Status:
Quote
1) if I click on the globe icon (localhost), it will tell me Access
Forbidden.  I understand that I must allow somewhere directory browsing,
but I don't know from where.


AMPPS Apache is running or there is another Apache is installed on your machine ?

Quote

2) if I click on the Home icon, I get the following error message:

Fatal error:  The file /Applications/AMPPS/ampps/softaculous/enduser/inc.php cannot be decoded

by this version of the ionCube Loader.

If you are the administrator of this site

then please install the latest version of the ionCube Loader.

in Unknown on line 0


Update AMPPS to 3.8.

IP: --   

High Sierra support
pieemme
Group: Member
Post Group: Newbie
Posts: 2
Status:
Thanks.  In the meanitime I had updated AMPPS and the problem disappeared.  No there wasn't to my knowledge another instance.  I had run a kill all command (can't recall which, but I had googled for it) and no other Apache seemed to be running.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is December 17, 2018, 2:44 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.275