Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Cannot change to 7.1 in Ampps 3.8



Threaded Mode | Print  

 Cannot change to 7.1 in Ampps 3.8, After upgrading, the apache settings is pointing to 5.6 (2 Replies, Read 1285 times)
sg4dsiao
Group: Member
Post Group: Newbie
Posts: 3
Status:
After upgrading, the apache settings is pointing to 5.6

Try to change to 7.1, take ages to load.

Please advise the Ampps-win-3.87 contains only

ampps\
apache\
conf\
php-5.6


it does not have the 7.1.8,
4.9.3    4.9.3    4.9.3
Apache    2.4.27    2.4.27    2.4.27
MySQL    5.6.37    5.6.37    5.6.37
PHP    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.45 and 5.3.29    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.42 and 5.3.29    7.1.8, 7.0.22, 5.6.31, 5.5.38, 5.4.45 and 5.3.29
PERL    5.16.3    5.26.0    5.26.0
Python    3.6.2    3.6.2    3.6.2
MongoDB(64-bit)    3.4.7




IP: --   

Cannot change to 7.1 in Ampps 3.8
lagipula
Group: Member
Post Group: Newbie
Posts: 1
Status:
yupp... there's no php 7.0 dan 7.1 after the upgrade

but the solution is simple.

go back to the php 5.5, like we do during upgrade.
enter the  admin area http://localhost/ampps/ and there will be notification to upgrade php 7.0,  7.1, etc.

upgrade each php 7 version by clicking the upgrade link, and everything will be normal again.


IP: --   

Cannot change to 7.1 in Ampps 3.8
Rishi_P
Group: AMPPS Team
Post Group: Elite Member
Posts: 317
Status:
Hi,

From Ampps 3.8, you can install, remove and upgrade all apps from Enduser panel.

http://localhost/ampps/index.php?act=ampps_apps
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is December 11, 2018, 12:17 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.208