Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Softaculous support for VestaCP]]> https://www.softaculous.com/board/index.php?tid=9871&tpg=2#p42271
Glad to know Softaculous works great for you.

Regarding SitePad, it is not available with VestaCP yet. We are working on SitePad integration with VestaCP.

We will try to add it asap.]]>
Tue, 22 May 2018 06:21:10 GMT https://www.softaculous.com/board/index.php?tid=9871&tpg=2#p42271
<![CDATA[Softaculous support for VestaCP]]> https://www.softaculous.com/board/index.php?tid=9871&tpg=2#p42270
VestaCP + Softaculous is a great combination. Thank you for your work!
So far everything has been running smoothly; except one feature that I've noticed is missing.
I see that Softaculous usually comes with Sitepad. I gave Sitepad a demo-run and really like it; I'd like to purchase a license -- however, it seems that Softaculous on VestaCP doesn't have it?
There are Sitepad options on the Settings page but there is no Sitepad button under the logo/search bar.

Is this a coming-soon feature or is something defective with my installation?

Thanks!]]>
Tue, 22 May 2018 05:57:36 GMT https://www.softaculous.com/board/index.php?tid=9871&tpg=2#p42270
<![CDATA[no site pad icon for use in my softaculous]]> https://www.softaculous.com/board/index.php?tid=14153&tpg=1#p42269   Powered By Softaculous 5.0.0 © 2018 Softaculous Ltd.

is the version publish in the bottom of softaculous.]]>
Tue, 22 May 2018 00:44:11 GMT https://www.softaculous.com/board/index.php?tid=14153&tpg=1#p42269
<![CDATA[no site pad icon for use in my softaculous]]> https://www.softaculous.com/board/index.php?tid=14153&tpg=1#p42268
i have move in another vps but after have install softaculous , in CWP7 centos panel, when i open softaculous for install a website all work fine for install any website but i not have the sitepad icon for use sitepad ..

thank for help]]>
Tue, 22 May 2018 00:41:53 GMT https://www.softaculous.com/board/index.php?tid=14153&tpg=1#p42268
<![CDATA[Mac AMPPS openssl version]]> https://www.softaculous.com/board/index.php?tid=14152&tpg=1#p42267
/AMPPS/extra/bin/openssl

is v.1.0.1.p.

This is causing my Mac to fail our local security scans.  I've submitted a support ticket about this issue, and the only response I've had so far is, "We're running openssl 1.1.0 in version 3.8." Our ITSO checked the Linux package, and it has v. 1.1.0, but the Mac OS package does not.

Please fix this ASAP. Thx.]]>
Mon, 21 May 2018 15:09:17 GMT https://www.softaculous.com/board/index.php?tid=14152&tpg=1#p42267
<![CDATA[Free License]]> https://www.softaculous.com/board/index.php?tid=1890&tpg=9#p42266
Quote From : exchangerpoint May 18, 2018, 8:44 pm
hi my vps from mochahost is assigned with free license key now i want to purchase new key but your process is so weird when i click to buy it says you already have free license and add it

when i click add it says key is not owned buy you. 

how can i buy new license key and assign it to my vps

Hi,

Please try to fill in your license key instead of the IP while purchasing the license.

Or PM me your server IP and I will check this asap.
]]>
Mon, 21 May 2018 06:38:50 GMT https://www.softaculous.com/board/index.php?tid=1890&tpg=9#p42266
<![CDATA[Oops! Connection was lost]]> https://www.softaculous.com/board/index.php?tid=14092&tpg=1#p42265
Quote From : misstheresa2009 May 4, 2018, 6:49 am
Hello Everyone!

I have Ampps installed on my computer and I am using Softaculous to install several scripts locally on my computer. For some reason I keep receiving an error message that says 'Oops, connection was lost'. Despite that, the applications (Wordpress, Abantecart and Joomla work just fine. I have no problems pulling up the websites and logging in to my admin area. This has never happened to me before.


I am a little disappointed that I haven't received a reply to my question, but after a lot of trial and errors, I think I solved the problem. I was using Pale Moon browser but when I switched to Firefox the scripts (except Magento 2) installed just fine. I hope this helps someone else.
]]>
Mon, 21 May 2018 06:16:39 GMT https://www.softaculous.com/board/index.php?tid=14092&tpg=1#p42265
<![CDATA[projeqtor script]]> https://www.softaculous.com/board/index.php?tid=14094&tpg=1#p42264
Quote From : galaxysurfer2 May 20, 2018, 11:12 pm
got it to install by reverting php version to 5.6 so could install  then change php version back to preferred 7.2 after.  Now i would like ability to auto install/ auto update to next version of script I have 7.0.6 installed & latest is 7.0.8. Is it possible without having to reinstall from scratch?


Hi,
Apologies for the inconvenience caused to you.
The script should have been install this over PHP 7.2 since we have fixed this.

Also at the moment this script does not have upgrade option via Softaculous. However I have forwarded the request to our team to check if this can be added.

Note : This process may take upto few weeks as there are some tests as well needs to be done before releasing the same. We shall update you here once we check with the feasibility of adding upgrade.

Appreciate your co-operation with us.]]>
Mon, 21 May 2018 06:16:33 GMT https://www.softaculous.com/board/index.php?tid=14094&tpg=1#p42264
<![CDATA[projeqtor script]]> https://www.softaculous.com/board/index.php?tid=14094&tpg=1#p42263 ]]> Sun, 20 May 2018 23:12:00 GMT https://www.softaculous.com/board/index.php?tid=14094&tpg=1#p42263 <![CDATA[Getting 50x on ampps and admin pages]]> https://www.softaculous.com/board/index.php?tid=14151&tpg=1#p42262
Apache and mysql working fine and localhost sites running without problems.
It is the admin areas that suddenly is unavailable.
Have tried flipping PHP 5.6/7.1/7.0 and resetting configs. No change at all.

]]>
Sun, 20 May 2018 19:30:29 GMT https://www.softaculous.com/board/index.php?tid=14151&tpg=1#p42262