Welcome Guest. Please Login or Register  


You are here: Index > SitePad Website Builder > General Support > Topic : Alignment gone wrong



Threaded Mode | Print  

 Alignment gone wrong (1 Replies, Read 1626 times)
imdemigod
Group: Member
Post Group: Newbie
Posts: 1
Status:
HiAttached are the screenshots of my 'services' area of my
website. Screenshot 1 is from inside the editing workspace in the site
builder while screenshot 2 is from the 'preview changes'  option.As
you can see, none of the service boxes are aligned properly. One box is
smaller at times while the box next to it is longer. Also in the
preview screenshot ,  the 'blogs and articles'  service is elongated
which is not the case in the editing screenshot. Why is this happening?Please help me out here. How can I make sure that all the boxes are of the same length & width and look uniform on the page?Regards
IP: --   

Alignment gone wrong
aakash_softac
Group: Softaculous Team
Post Group: Super Member
Posts: 536
Status:
Hi,

One of your content is breaking the HTML content of the SitePad which is why the preview has [/pl_inner_col] showing.

Please open a support ticket with us at https://softaculous.deskuss.com

Do let us know.

-----------------------
Aakash Gupta
SitePad Developer

Follow us for faster updates
Twitter: https://twitter.com/sitepad_editor
Facebook: https://facebook.com/SitePad
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 25, 2020, 2:08 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.416