Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Bugs > Topic : Modules upload in Prestashop 1.7.4.3 not working



Threaded Mode | Print  

 Modules upload in Prestashop 1.7.4.3 not working, Upload module not working (1 Replies, Read 18397 times)
Floffy
Group: Member
Post Group: Newbie
Posts: 9
Status:
Hello,

When installing Prestashop 1.7.4.3 I cannot upload any modules.
I tried uploading litespeedcache.zip module. It just hangs for many minutes.

After that I refresh site and then just get a white page with text:
Directory /home/username/public_html/testprestashop/app/logs is not writable
-

So I go into app folder and logs folder is not there. After creating the folder I can upload the module and it takes 2-3 sec only.

Maybee it's a Prestashop bug and not Softaculous?
IP: --   

Modules upload in Prestashop 1.7.4.3 not working
nikita
Group: Softaculous Team
Post Group: Newbie
Posts: 1
Status:
Hi,

I just tried installing litespeedcache module on our prestashop 1.7.4.3 instance and it is working perfectly well on our test server.

If you are finding difficulty in installing module on your server you can open a support ticket with us.

https://www.softaculous.com/support/
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
8 guests, 0 users.


All times are GMT. The time now is December 17, 2018, 4:00 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:1.461