Softaculous <![CDATA[MySQL won't start]]>
At any rate, I was able to fix the problem by following the information below from I hope this helps someone else.


I have the same problem and the solution with innodb_force_recovery = 1 didn't work. When I run  /ampps/mysql/bin/mysql.exe it was written that MSVCR100.dll was missing. I solve that by installing Visual C++ 2010 Runtime, both 32bit and 64bit versions, from url:

32Bit: Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)

64Bit: Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)

This works for me and mysql start working :)]]>
Mon, 26 Feb 2018 02:40:04 GMT
<![CDATA[MySQL won't start]]>
I did a fresh install of Windows 10 and installed Ampps 3.8. Apache and PHP start but MySQL doesn't. I mean it doesn't start and turn off, it just does not start at all. Clicking the Grayed Off button does nothing.

I followed the usual instruction from the wiki in the URL below, and it still does not work.

What do I need to do to get MySQL to start?

Mon, 26 Feb 2018 00:46:29 GMT
<![CDATA[i install ampps 2.9 after install apache service can't start.]]> Mon, 26 Feb 2018 00:04:43 GMT <![CDATA[i install ampps 2.9 after install apache service can't start.]]>
I found this thread after installing AMPPS on my MacBook and being unable to get Apache or PHP started when AMPPS started up. MySQL started fine, but Apache and PHP simply would not start up. The AMPPS version I'm using is 3.8 and I'm running OS X Mavericks 10.9.5.

After banging my head against the wall for a little while and reading this mostly useless thread it dawned on me that the fact that I already had Apache running might be interfering with AMPPS using/starting it for itself, so I turned off Apache. Then everything worked as it should in AMPPS. After reopening AMPPS, MySQL, Apache, and PHP were all running as they should. I tried a little additional testing to make sure - web serving (Apache) on, AMPPS didn't work. Web serving off, AMPPS works as it should.

So if you're having trouble, I would recommend that you check to see if you already have Apache enabled. If so, turn it off before trying to run AMPPS. At least that's what worked for me - no need to risk deleting any files. I can't say if this works on Windows, although I assume it probably does. It did work on my Mac.

For those who may not know how to turn Apache on/off already, there is a decent article here -

Also for those less familiar with Macspeak, starting the "web server" on a Mac is synonymous with starting Apache, as is enabling "web sharing" on earlier OS X versions.

I hope this saves someone some headaches.]]>
Sun, 25 Feb 2018 19:06:06 GMT
<![CDATA[Howto Install on Centos 6]]> Howto Install on Centos 6 ..please help me about that :squi: ]]> Sun, 25 Feb 2018 13:49:55 GMT <![CDATA[Virtualmin Support?]]> Sun, 25 Feb 2018 01:08:24 GMT <![CDATA[Some Interesting Thoughts..]]>
How about Webuzo Stack? Is that just the king? Has it all and replaces cpanel??

Wondering which order to install everything in also..]]>
Sat, 24 Feb 2018 14:41:10 GMT
<![CDATA[Attachment in Contact Form]]> Sat, 24 Feb 2018 11:54:54 GMT <![CDATA[Change Header Background Image?]]>
Sorry for the delay in response.

It was due to incorrect x-index given in the CSS. We have fixed this and updated the theme. Please try to Refresh the editor and check, you should be able to edit the row now.

Thank you for reporting the issue. ]]>
Sat, 24 Feb 2018 07:56:16 GMT
<![CDATA[Allow to recreate and reset individual pages]]> Sat, 24 Feb 2018 07:40:43 GMT