Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Webuzo NOT Admin & User Panel HTTP ERROR 500]]> https://www.softaculous.com/board/index.php?tid=18650&tpg=1#p55487
I have already restarted VPS also tried the following command as root :

service webuzo restart

But error is still there, Please help that how can I get login into admin panel.

Tx. ]]>
Fri, 30 Sep 2022 20:08:26 GMT https://www.softaculous.com/board/index.php?tid=18650&tpg=1#p55487
<![CDATA[Webuzo 3.5.1 Launched]]> https://www.softaculous.com/board/index.php?tid=18649&tpg=1#p55486
The Webuzo Team has released version 3.5.1 which includes some security fix and bug fixes.

1)[Security]There was an XSS in one of the newly introduced features in the last
version. This is fixed. We recommend everyone to update ASAP.

2)[Task]If APT / Yum was broken, the core update used to fail. To prevent this,
core updates and app updates will no longer happen when APT / YUM is
broken. A notice will be shown to the Admin as well.

3)[Task] Apps that required the latest version of Webuzo would get downloaded
when core updates were off. To prevent mismatch of app required Webuzo
version, newer app updates will not be downloaded if the core is older
than the required version.

4)[Task] Apps and Plugin error handling has been added to prevent updates breaking.

5)[Bug-Fix] There was a File Manager Upload bug introduced in the last version. This is fixed.

6)[Bug-Fix] Sometimes the Quota stats was not updated when edited. This is fixed.

We are working around the clock to add more and more features. Please stay tuned for more and if you have any suggestions, do let us know by emailing it to sales@webuzo.com
Regards,
The Webuzo Team]]>
Fri, 30 Sep 2022 14:42:22 GMT https://www.softaculous.com/board/index.php?tid=18649&tpg=1#p55486
<![CDATA[Bandwidth calculation issue]]> https://www.softaculous.com/board/index.php?tid=18646&tpg=1#p55485 ]]> Fri, 30 Sep 2022 07:22:12 GMT https://www.softaculous.com/board/index.php?tid=18646&tpg=1#p55485 <![CDATA[Ampps 3.9 on macOS Catalina - Apache won't start]]> https://www.softaculous.com/board/index.php?tid=16550&tpg=1#p55484 Fri, 30 Sep 2022 05:20:22 GMT https://www.softaculous.com/board/index.php?tid=16550&tpg=1#p55484 <![CDATA[I installed docker on my main server with virtualizor, and it worked abnormally]]> https://www.softaculous.com/board/index.php?tid=18495&tpg=1#p55483 Fri, 30 Sep 2022 04:48:33 GMT https://www.softaculous.com/board/index.php?tid=18495&tpg=1#p55483 <![CDATA[Redirecting emails to a specific folder]]> https://www.softaculous.com/board/index.php?tid=18639&tpg=1#p55482 /home/user/mail/yourdomain.com/foldername     

(user = Power Panel login username)
Don't forget to add a name in the upper "Filter Name" box or it will fail :)

]]>
Fri, 30 Sep 2022 00:00:11 GMT https://www.softaculous.com/board/index.php?tid=18639&tpg=1#p55482
<![CDATA[Redirecting emails to a specific folder]]> https://www.softaculous.com/board/index.php?tid=18639&tpg=1#p55481 .
]]>
Thu, 29 Sep 2022 22:05:31 GMT https://www.softaculous.com/board/index.php?tid=18639&tpg=1#p55481
<![CDATA[Ram : Guest agent not installed.]]> https://www.softaculous.com/board/index.php?tid=18648&tpg=1#p55480 -----------------
no one can help a mere mortal? XD
thanks so much!
]]>
Thu, 29 Sep 2022 16:40:52 GMT https://www.softaculous.com/board/index.php?tid=18648&tpg=1#p55480
<![CDATA[Joomla 4 clone loses Administrator Template]]> https://www.softaculous.com/board/index.php?tid=18645&tpg=1#p55479
Glad to know that the issue has been resolved.

Let us know if you need any other help.
]]>
Thu, 29 Sep 2022 04:18:23 GMT https://www.softaculous.com/board/index.php?tid=18645&tpg=1#p55479
<![CDATA[Ram : Guest agent not installed.]]> https://www.softaculous.com/board/index.php?tid=18648&tpg=1#p55478 "Ram : Guest agent not installed."
try to install following the following link https://www.virtualizor.com/docs/faq/install-guest-agent/


Code

yum  --skip-broken -y install qemu-guest-agent

systemctl enable qemu-guest-agent

sed -c -i "s/\(BLACKLIST_RPC *= *\).*/\1guest\-file\-seek/" /etc/sysconfig/qemu-ga

systemctl unmask qemu-guest-agent

systemctl restart qemu-guest-agent


but on master(hypevisor )and also vm have next error on service qemu-guest-agent;
master:
Quote
[root@master ~]# service  qemu-guest-agent status

Redirecting to /bin/systemctl status qemu-guest-agent.service

● qemu-guest-agent.service - QEMU Guest Agent

  Loaded: loaded (/usr/lib/systemd/system/qemu-guest-agent.service; enabled; vendor preset: enabled)

  Active: inactive (dead)


Sep 29 01:53:47 master systemd[1]: Dependency failed for QEMU Guest Agent.

Sep 29 01:53:47 master systemd[1]: qemu-guest-agent.service: Job qemu-guest-agent.service/start failed with result 'dependency'.

[root@master ~]#




vm;
Quote
[root@testing ~]# systemctl status  qemu-guest-agent 
● qemu-guest-agent.service - QEMU Guest Agent

  Loaded: loaded (/usr/lib/systemd/system/qemu-guest-agent.service; enabled; vendor preset: enabled)

  Active: inactive (dead)



Sep 28 20:02:11 testing systemd[1]: qemu-guest-agent.service: Bound to unit dev-virtio\x2dports-org.qemu.guest_agent.0.device, but unit isn't active.

Sep 28 20:02:11 testing systemd[1]: Dependency failed for QEMU Guest Agent.

Sep 28 20:02:11 testing systemd[1]: qemu-guest-agent.service: Job qemu-guest-agent.service/start failed with result 'dependency'.

Sep 28 20:02:15 testing systemd[1]: qemu-guest-agent.service: Bound to unit dev-virtio\x2dports-org.qemu.guest_agent.0.device, but unit isn't active.

Sep 28 20:02:15 testing systemd[1]: Dependency failed for QEMU Guest Agent.

Sep 28 20:02:15 testing systemd[1]: qemu-guest-agent.service: Job qemu-guest-agent.service/start failed with result 'dependency'.




I hope someone can help since the vm are in production and I would like to know how to send this problem in the creation of future vms.
thanks so much.-

]]>
Thu, 29 Sep 2022 00:14:18 GMT https://www.softaculous.com/board/index.php?tid=18648&tpg=1#p55478