Softaculous https://www.softaculous.com/board/index.php? <![CDATA[Loginizer 1.6.7 Launched]]> https://www.softaculous.com/board/index.php?tid=17797&tpg=1#p53109
The Loginizer Team has launched version 1.6.7 with the following changes :

1) [Feature] Added Bulk Export/Import Blacklist and Whitelist IPs via CSV.

2) [Improvement] Added option to Blacklist selected IPs from Failed Login Attempts Logs.

3) [Improvement] Added external link in Brute Force logs for IP information of the IPs attempting brute force.

4) [Improvement] [Pro] Added Loginizer 2FA status column on Users list page to show 2FA preferences selected by users.

5) [Improvement] [Pro] Added Show/Hide button for OTP field on 2FA login page.

6) [Bug Fix] [Pro] Two Factor Authentication lead to 502 Bad Gateway error on WP Engine instances. This is resolved now.

More features will be coming in the next releases.

You can download the free version from WordPress Plugin directory :
https://wordpress.org/plugins/loginizer/

Regards,
The Loginizer Team]]>
Thu, 24 Jun 2021 09:34:36 GMT https://www.softaculous.com/board/index.php?tid=17797&tpg=1#p53109
<![CDATA[Backup to google drive]]> https://www.softaculous.com/board/index.php?tid=16715&tpg=1#p53108 How do I add a VM to GCP disk?
Go to the VM instances page. ...
Check the box and click the name of the instance where you want to add a disk.
On the VM instance details page, click Edit.
Under Additional disks, click Add new disk.
Specify a name for the disk, configure the disk's properties, and select Blank as the Source type.]]>
Thu, 24 Jun 2021 08:05:01 GMT https://www.softaculous.com/board/index.php?tid=16715&tpg=1#p53108
<![CDATA[Beginning to have little faith in this software...]]> https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53107
Quote
<p>quite successful Andrew”.</p>
<p>&nbsp;</p>
<p>Successful?</p>
<p>&nbsp;</p>
<p>This didn’t really feel</p>

I thought you could do with less, right?
And indeed if you use the following trick you get less work and less HTML code (and therefore faster page building). The trick is as follows.

Create a new file in LibreOffice and save it as an HTML file (the name doesn't matter, the HTML formatting is most important). Write or paste your text into this file. With a new line you do not use Enter or Return, but enter a break to insert a new line by pressing the key combination Shift-Enter or Shift-Return.

When you've written all the text and formatted it with blank lines between the text, select all the text with Control-A and copy it with Control-C.

Now if you go to a Rich Text Widget in SitePad in the What You See Is What You Get mode you can suffice with Control-V and in one step you have an HTML paragraph with text separated by empty lines with the HTML Break (<br >) code in one paragraph (between the HTML code <p>.....<br><br>....</p>).

Quote
<p>quite successful Andrew”.
<br>
<br>
Successful?
<br>
<br>
This didn’t really feel</p>



Is this trick also working:
https://foundationchiropractor.com.au/blog.html from LibreOffice?

And the answer is: Yes  :D an HTML hyperlink created with Control-K in LibreOffice can just be copied directly into SitePad with Control-V. ;-D  :xd:

As a frugal Dutchman I can say that both LibreOffice and BlueGriffon HTML editors don't cost a cent, but are a lot less hassle  :angel:


]]>
Wed, 23 Jun 2021 17:54:19 GMT https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53107
<![CDATA[Beginning to have little faith in this software...]]> https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53106
Since you are now happy with your last page, it will be the highest in the drop-down menu. Open that page to check that.

If not, open the next blog post until you find it.

Add a new blank line somewhere at the top of the correct blog. Save the correct blog post.
Close the blog post and open the overview page. Then find the correct blog page with the empty line at the top.
Now that you've found it, you can discard all others with the same name.Open de correct blog post web page and remove the empty row and save the blog post.

Don't  forget to use only unique page names in the future!]]>
Wed, 23 Jun 2021 16:45:57 GMT https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53106
<![CDATA[Beginning to have little faith in this software...]]> https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53105
You must first create a new web page. It is always called "New Page". For a new Blog page it's "New Post", sorry I didn't mention that.

Then click on the gear icon in the left menu. The widgets disappear and the default name of your blog post is shown: "New Post".

The question is what default New Post webpage name is there. It is best after creating a new blog page to first change it from the default "New Post" to the name you want, for example "MyBlog".

Then you save it, close the blog page and then request "MyBlog" again to make sure you are editing the correct page.

It is possible to have multiple web pages with the same name. See the picture of the first attachment. If you have made a mistake in the different names, when you open a web page you can see in the top left of the editor which web page has been edited recently. In the first attachment you can see that the second version "New Post" is edited by the light gray background.

In the left menu you can see that the Post name is "New Post" and the Perma link is "Post". If the blog page is published, it can be requested by adding "/post" after your web site name.

At the top of the drop down list is the last edited page. The terms Permalink and "Post Title" can be seen in the menu.]]>
Wed, 23 Jun 2021 16:20:00 GMT https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53105
<![CDATA[Beginning to have little faith in this software...]]> https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53104
The second heading has now also strangely disappeared. and it seems everything is ok.

Should it really take this many attempts and have so many random glitches appearing and disappearing?

Thanks again for your help.
]]>
Wed, 23 Jun 2021 15:06:39 GMT https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53104
<![CDATA[Luna - forum]]> https://www.softaculous.com/board/index.php?tid=17796&tpg=1#p53103 It is not in beta.
https://github.com/GetLuna/Luna

please add this it will be very good! :D]]>
Wed, 23 Jun 2021 14:11:27 GMT https://www.softaculous.com/board/index.php?tid=17796&tpg=1#p53103
<![CDATA[Beginning to have little faith in this software...]]> https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53102

]]>
Wed, 23 Jun 2021 13:37:10 GMT https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53102
<![CDATA[Beginning to have little faith in this software...]]> https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53101
Anyhow... There is some good news.

After totally logging out, I went back into the list of all blog pages in the dashboard. My new blog post was no where to be found.
While I was there I deleted a few old drafts that were in the list of blogs, just to tidy it up. After deleting those old drafts an blank pages, my new blog has now re-appeared
(?)
The only problem is there is still the second test page heading appearing above it on the blogs page, even though I have deleted the test page and all other draft blogs etc...
(?)

Is there perhaps a limit to how many blog pages a Sitepad website can have?
I don't have many and I only deleted a few blanks/drafts.
It seems to be doing weird things.
]]>
Wed, 23 Jun 2021 13:33:21 GMT https://www.softaculous.com/board/index.php?tid=17793&tpg=1#p53101
<![CDATA[I have a license that doesn't activate]]> https://www.softaculous.com/board/index.php?tid=17795&tpg=1#p53100 Wed, 23 Jun 2021 13:28:17 GMT https://www.softaculous.com/board/index.php?tid=17795&tpg=1#p53100